1080 ti / no image - only working in 1920x1080 mode


#1

I have a 1080 ti card and when I go to turn off the 1920x1080 option in piplay to run at a higher resolution the headset goes black / no image. Both HDMI and USB shows connected. When I switch to video mode I see the desktop in the headset but green pixels all over. Can anyone please help.

Did more testing tonight. Having the same problem with a second pc and a gtx 970, the headset top light is green when this happens. Looks like I can only use the headset in 1920x 1080. Even steam vr is should like it’s all connected and running. The mirror display shows the correct image and not other system errors.


#2

Topic closed duplicate.

Reopened but your first topic could resolve this.

@Enopho has 1080ti & the user in your other topic looks like may have answer your looking 4.


#3

#4

#5

I have the same problem with my r9 295x2, and furthermore even 1080p mode only works on older drivers. @Pimax-Support


#6

Have you tried going to settings & clicking off 1080p mode?

I know one of the amd drivers was broken giving me only sound with no picture.

With your gpu you should have no problem running the 1440p setting as my old setup with 2x7950 cf worked fine @ medium settings.

My new setup with the r9 390 also works well (obviously lol)


#7

You mean turning it off in piplay, yes when I do I have no picture in the headset.


#8

Yup, no image with green led, I have to connect pimax to a friend’s nvidia rig to recheck the 1080p button.


#9

After more testing I found out it’s the HDMI extended cable I was using. Can Anyone tell me which hdmi cable to buy as an extension that will work with pimax 4K and I’m non 1920x 1080 (1080p) mode. I am assuming it’s the cable limitions causing the issue


#10

There are a few folks here with Nvidia setups its possible that the Nvidia driver your usung may have an issue. If your using the latest driver try uninstalling it & install previous driver or install latest one if there is one newer.

@Enopho @lukeb @sjefdeklerk & @jonnypanic are a few here who are on the green team.


#11

Check this thread

Generally an active cable is likely best. There maybe another thread around here as well as it has been discussed a few times.


#12

There is no hdmi ports on my card, however there should be no bandwidth problems as I am using a hdmi to mini dp adapter, whilst the same card is powering a 4k monitor with a different mini dp port.


#13

Hmm… Headsets generally prefer native hdmi port. Maybe try your adapter on the first DP.

@Pimax-Support may have some ideas on your r9 295x2 card with using DP2hdmi adapter.


#14

Hi,regarding the r9 295x2 card, you may provide more detailed information about the issue to our mailbox: support@pimaxvr.com
We are willing to help you.:slight_smile:


#15

#16