.111 pitool issues

issue

#1

Recently clean installed .111 pitool, was on 109 before and it updated firmware to .255 something and all was well but now with new pitool hmd is not able to get tracked well and i have to reboot hmd several times to get it working and with this new pitool ( not sure but only started happening after using this new pitool) the vands keep turning off for no reason even when hmd is worn and its only happening since using this new pitool and i am still having lot of fps drops in MP games and SP games are also sluggish, any ideas. And i have 419.35 drivers. @Sean.Huang, @Heliosurge, @Matthew.Xu. thank you


#2

Not sure, but try to reinstall gpu driver again.


#3

If you dont mind keep up posted here as to what you had to do to get everything working correctly. Im still a little gun shy so Im staying with .91 for now. THanks!


#4

Have you tried turning off power management in SteamVR?


#5

If you can repost your system with pitool & steam settings used with a list of games please.


#6

Yes i have reinstalled nvidia drivers clean twice with no effect. And i dont open steam at all i directly launch games from pitool and i have turned off power settings in steamvr, i have 7900x at 5ghz oc and zotac 2080ti amp at 2000mhz oc, 32gb 3000mhz ram and 970pro nvme 512gb and in pitool system check comes out as ok. @Heliosurge.


#7

Have tried updating all your USB controllers in device manager? And has anyone changed anything in the room? Putting something reflective that may disrupt the sensors for example?


#8

All usb drivers up to date and nothing has been moved or changed, no reflections, just huge fps drops in MO games and mild lag in SP games.