1920x1080 resolution


#1

Hi,

I am using 2.0.5.46 drivers. I am playing with 1920x1080 OFF, a huge improvement in quality in Subnautica.

Whenever I reboot the PC with the headset on, or unplug it and plug it back in, PiPlay turns 1920 to ON again. Please don’t do this, it is very annoying. Why is there even code for this? Why would anyone think “hey, this option is off, but I know better than the customer who turned it off, I’ll turn it back on” ;).

Thanks.


#2

What pc spec do you have


#3

Specs don’t matter. I disable the option manually and play just fine awesome framerate and resolution. I unplug the headset or reboot the PC, PiPlay thinks it wise to set it back to 1920. Whatever the specs, nobody is asking it to set it back to on. If there was a button labeled “Auto config” and had I clicked on it, then by all means, calculate your stuff and adjust whatever setting you see fit, thank you very much. But there isn’t and I haven’t, so I’d appreciate if these settings were not changed by the software.


#4

Neo specs do matter especially when requesting help. These details help with comparing setups as others who may have experience a similar issue might have figured out a fix.

By side stepping @Enopho question you have delayed getting potenial help with your issue.

Please post your system specs
Windiows ver
Cpu/ram
Gpu/driver version
Even Motherboard model can be helpful.

Its a good practise to always share this info when requesting help with software &/or hardware.


#5

Just a note on that… It actually does matter. For instance, if you had a low spec machine and you set the PiPlay to too high a resolution which has been done by another forum member then the PiPlay then can crash because it is trying to render a resolution too high for the pc. In fact the other forum member had to use safe mode to revert the resolution back.

What I was trying to establish was if you were low speced pc and the resetting option was by design in the new piplay. But you obviously don’t need help!

Have fun manually resetting it every time

Eno


#6

Again, specs do not matter. PiPlay recalculates something every time it is started, and my problem is not that it wrongly comes up with 1920x1080 (since everything is working fine with this option off), but with the fact that it actually does the recalculation itself. The option was not turned off my some “auto setup” function that I clicked. It was turned off manually by the customer, it must NOT be turned back on automatically by PiPlay, whatever the calculations. Give a suggestion, don’t change the value.

I don’t want to give specs so as not to derail the discussion into rationalizing (or not) the value. It must not be done, period. Apparently that didn’t even help that “other forum member” since he or she had to use safe mode anyway.

And I shouldn’t have to go back to the settings and change them again at every reboot. How would you feel if the Nvidia drivers, or some game, decided to force all your settings into low at every launch because some dev thought he’d be clever? Nobody does that, wrong or right calculations, unless you click a button to allow it.


#7

Then good luck if you don’t want to provide details as requested. Specs do help with debugging & figuring out a solution whether it needs an update ir a work around method.

Why waste time? Providing specs will not compromise your pc.