5K+ Band\Line Issue


#1

Hi,

I’m having the issue you can see in the image, in in the “VR Home” and games when I set the 5k+ to 90hz… seems to work fine under that… but I obviously want to use 90hz.
Anyone else have this issue and manage to solve it?

Tried different pitool version and nvidia drivers with the same result.


#2

Hiya,
Have you ever tried using the headset’s power button? That split screen thing always happens to me when I have the headset on before booting the PC so I always turn the headset off manually when not in use. If I use the power button on the HMD after the PC is booted I always have no problem.
Also turning it off and on again works for me.
If that’s not the case, perhaps your HMD has a problem.


#3

I’m hoping they resolve this soon (or someone else does once the source is available) but in the meantime, restarting the Pimax service resolves the issue (PITool > Settings > HMD > Restart Service).