5k+ pitool 2 steam vr 500%

issue

#1

@SweViver @mixedrealityTV @Heliosurge

https://youtu.be/iq7lDuZPl5k

Please watch the video and tell me if I’m doing anything wrong.
If I set pitool at 0,5 steam vr suggests 200%
If I set pitool at 2 steam vr suggests 18%
But even if I put it at 500% I still have 90 fps.

8700k 5ghz
1080 ti
16 gb ram 3200

@EarlyBackers


#2

Did you try restarting steamvr and pitool?


#3

yes, I’ve been trying for 2 days


#4

I don’t have a good connection to virw your video. I did however add @EarlyBackers whom might be able to add some insight.

Check the per eye target rendering values in steam. The pitool setting I believe also changes per eye target but maybe not. I know the fov option affects per eye targets. Will setup & check today.


#5

I’m not sure, but I think you have to restart steamVR before the supersampling will take effect in the headset? If you restart steamVR, without restarting pitool, and making sure that piHome is off, does the supersampling remain at 500%?


#6

i try it tonight. Yesterday it was at 200% and today it was always at 200%


#7

I use 500% for my gtx 1070 too, but only small fov and x1 PiTool, that great.


#8

@ large FOV my 8k don´t adopt any SS Setting regardless of restarting pitool. steam or PC. Please try normal or small fov setting in pitool.


#9

I use normal fov…


#10

When did you receive your 8k?


#11

First delivery attempt 3 days ago. On the same day I received the shipping notification from pimax. I was able to pick it up in a parcel shop today.

I am very happy with the 8k :slight_smile: