5k Plus - nothing detected by PiTool whatsoever


#22

@exterm24 In case it’s useful, what’s your CPU, mobo and OS?

I forgot to mention above that my mobo is: ASUS ROG STRIX B350-F.

@Heliosurge Thanks!


#23

@khalo good idea

My computer is:
CPU: AMD 2700X
Motherboard: Gigabyte X470 Gaming 7
RAM:16 GB
GPU: Nvidia GTX 1080 driver 417.22
OS: Windows 10 64 Pro version 1809.


#24

I have the same cpu but on a asus 450 series board.


#25

Can you tell me your service desk question number?
It’s unacceptable and even unbelievable for 5 days no reply


#26

Did some more trouble shooting.

  1. Updated to PiTool .91: Same error.

2.Reassembled my old computer with intel 6700k and current Gtx 1080 did fresh windows and PiTools install : Same Error.

  1. Installed PiTool on older HTPC with intel 2500k and GTX 970 and tried 5k+.
    Same Error.

At this point I’m pretty sure the HMD is dead on arrival and unless someone else has any other things to try I think it might be time for a replacement.


#27

@Dallas.Hao Someone replied today and suggested I tried a specific driver but no luck. Ticket is SUPEN-532.

As @exterm24 suggests, I would request you look into replacement units for us.


#28

Oh god it getting worse


#29

have you tried .76? I had to install that version 1st before anything was detected.


#30

I’m also having this issue


#31

Yeah. I’ve tried .76, .84, .90, and now .91 all a couple times and it still gives the same error.


#32

Hmm, have you tried turning on the your controllers? For some reason that made everything start tracking.


#33

I checked the history ,sorry for the late reply.
Please check the service desk,Alan replied you yesterday:
please download the AMD graphics driver before 17.12.1 version ,try again.let me(Alan) know the result.


#34

@Dallas.Hao I mentioned yesterday here that support “suggested I tried a specific driver but no luck”.

I couldn’t reply to the ticket as your platform was down due to a licensing error. I have now replied in the ticket also.


#35

Update:

So I had someone from support Teamviewer into my PC and try a few things. No luck.

There was an interesting event though. Upon doing a clean install of AMD drivers, during that process the HMD came alive as an extended display of the monitor. But ultimately once the driver finished installing, it went back to being dead.

I’ve now simply been advised to buy a better GFX card which I had planned to do but I don’t want to buy one to discover I don’t have a working HMD. @Heliosurge said he has an R9 390 and he was able to actually use it still whereas for me it doesn’t even turn on. So I’m sceptical it’s a case of simply getting better hardware.


#36

With Amd it seems your 580 must be similar to the vega. I know Amd is working on it but haven’t heard anything on progress.

On a budget though for the intern a cheap 1060 6g should yield good results to use. @Ludx can give idea performance.


#37

I’ve been deciding between 1080 TI or 2080 and wanted to wait until last minute before purchasing in case prices make the decision easier for me. I really don’t want to buy to then discover my HMD is faulty.

But it’s looking like I’m going to have to take that risk so might make a decision in the coming days.


#38

Yes honnestly if you are short in $$ you can easily run it with a 1060Gtx6Go. With the "small’ FoV for “big” games or even the Normal for most others. Just have to lower some settings and its all good. :+1:


#39

Please contact our support team via service desk.The servicedesk link :

http://feedback.pimaxvr.com/


#40

Just throwing my hat in, having same exact issue as well with the 5k+ I received today. Already put in a ticket with Pimax support, so we’ll see what happens


#41

@pyr0ball what’s your gfx card?