5k Plus - nothing detected by PiTool whatsoever


#42

I was having this same issue, but it turns out that apparently the USB ports on my mainboard were overloaded. I also happened to have a PCI USB card in my PC and once I used that it connected fine. It does take it about 35 to 40 seconds to connect when I turn it on though.


#43

Gigabyte GTX 1080 XTREME Gaming Edition

Using one of the DP ports on the back of the card, connected to a USB3 port on my motherboard

@Dallas.Hao The Jira support system has something wrong with it as well. I tried logging back in to check on the ticket and it won’t accept my password. Tried resetting the password and it told me password resets are disabled for my user


#44

Update:

I got it to work by switching around which DP it was in. looks like for some reason the other two DP ports on the graphics card aren’t currently active.

Edit:

OK so figured out part of what happened, and also ran into another issue.

The graphics card I have has a feature called “VR Link” which allows you to connect two HDMI ports to the front of the PC case via internally facing connectors on the card. When nothing is hooked up to either the back #2/3 DP connectors or the “front” HDMI connectors on boot, they don’t turn on. For whatever reason, the Pimax doesn’t get detected as a legit monitor when hooked up to either of these two ports.

Here’s the fun part: After getting it working, I did a reboot, and I swapped my displays around so that the Pimax is now on the primary DP port, and my monitors are on the secondary variable ports, and now the Pimax just shows my desktop and I’m getting the 10600 error again, but this time with an unknown cause from the diagnostics:

If I go and switch the ports back, it goes back to showing the DP disconnected error like before:


#45

This is now resolved for me. I simply got a 1080 Ti and everything worked fine.

So it sounds like Pimax simply does not support R9 390 or AMD drivers in general.


#46

Awesome hopefully Amd has a fix soon as this vega driver issie has been around for awhile.

It is suprising your r9 390 didn’t work. The Amd driver for the Vega is on Amd’s end. It’s possible my r9 is not the latest driver. On the vega it is very challemging to get the headset to recognise. It might ev3n be related to the mix of the r9 driver on Ryzen. Though as you know no issue with ryzen nvidia mix.