5K+ , tracking not working at all. HMD "sticks static" in lighthouse

pitool
issue

#1

Hi, I did setup 5K+ as recommended (first room set up with pimax, than steam vr). VR is now running, room set up done. Once started STEAM VR I can see pimax running, also controllers. But 5K+ headset is fixed to position of one of my lighthouses. 5K+ is exactly superimposed with the lighthouse, your can rotate, pitch, yaw - but not transform. it sticks in its position (no 6 DOF). What is that s**t? I am totally frustrated with this installation catastrophy.


#2

I had a lot of tracking related problems too until the headset decided to go bonkers and not even remote tuning by Pimax support could revive it. Yours also might be faulty unit. Are the lighthouses green in steamVR?

I would recommend doing these things and see if any of them work.

Reinstall Steam VR and Pitool.
Remember to remove HTC Vive from PC.
Try different ports to connect, double check if cable is firmly connected on HMD’s end.
Check if you have right USB drivers.
Try using both A, B and B, C connection with the lighthouses.
If nothing like this sort of works, use Dev mode to add new or old firmware to Pimax headset and try older Pitools.
Try checking if lighthouses firmware needs an update.

After fooling around like this, let support try remote fix. If nothing works after that, you get a new headset.


#3

Got it finally working. I have deleted all files in lighthouse folders at pimax config folder. Than I have closed pimax launcher. After restart it finally worked. Step by step, but still far away from being user friendly :crazy_face:

All in all an impressive visual experience compared to vive, but I an not that happy with that praised FOV as the outer view feels disturbing to me while movements, as it looks not fluently and smoothly moving.

Another experience I’ve made with recent beta is, that brainwarp let (at least on my config) text fields start “wiggle”. Once deactivated everything behaved ok again. But this might be on my PC only.


#4

I tried to enable the brainwarp thing as well and quickly noticed the same thing; there are definitely some crazy distortions that occur while moving/turning your head when it’s enabled.


#5

Yepp - it is still a beta