5K+ Tracking Stuttering Only In Games

Hi, so I have a pimax 5k+ using piTool V1.0.1.180.Beta, and the HMD has firmware V2.1.255.244

I am using 2 V1 HTC base stations.

When I sit in the default pimax screen (the barren moon/planet), or the vive empty space with the concentric cricles, and look around, everything is perfectly smooth.

When I run any games, I get lots of little stutters. BUT the stutters only happen when I move my head - they don’t happen when I keep my head still.

I’m running at Normal FOV and 90hz - When I check my frame timing, it’s sitting comfortably between 6.5 and 8ms. There are no spikes recorded during the stutters.

I’ve tried turning smart smoothing on, but it makes 0 difference. (since I’m displaying a solid continuous 85 - 90 fps anyway)

I’ve tried different USB ports, but that doesn’t seem to change it.

Any idea what could be the issue here?

EDIT: Just my computer specs for reference:
Intel i7 8700k
Ausus Mboard (there are no led light settings in BIOS)
32GB ram
GTX 1080Ti graphix

2 Likes

Maybe handy to know the specs of your pc?

1 Like

You might try PiTool .144 or even .132 and downgrade the firmware if it helps. I had the same problem on the latest beta and had to revert back to PiTool .132.

Thanks, updated with that

1 Like
1 Like

Okay so - I tried the newer V197, and the V132_212 which was suggested here - And the 197 was just as bad as the current.

The V132 was definitely better, although not completely there.

Would would be the next step?

first of all welcome to the forums.

Your issue sounds similar to what i noted here

the latest nvidia drivers were causing me issues try using the nov 4th or may be one after that

but the one’s from the 26th broke certain games for me.

1 Like

Looks like this?

2 Likes

I had the same issue, no matter which pitool version or firmware etc. I contacted support, they tried some more things but in the end they concluded an RMA was necessary. I’m now awaiting a replacement unit. (also a 5K+ btw)
so I’d suggest making a ticket for this.

1 Like

Ooh yes exactly! So did closing pitool before loading games fix the issue for you completely?

EDIT: No didn’t work for me - Being in V.132 is the closest to a solution I’ve got - It works perfectly in some games, and much better but still a bit jittery in others.

4 Likes

I am glad to hear you are making progress :+1:

2 Likes

Exactly the same issue for me!
Better with Pitool 132
Hope that the new Pitool that will be released on 2019-12-13 will solve this annoying issue !

2 Likes

Same issue here with Pitool 180 & 192, I know more people with same issue.

For me worked back to pitool 144.

Try it.

2 Likes