8K arrived the 22nd october 2018(Ludx) (French and English Reviews)


Is there anything you can run with out base stations.


That card is super less than they say will work with pimax isn’t it?


Thanks for the hardware info. Only thing I would question is the VR Headset: Not Detected but not sure if that changes for Pimax HMD’s? Also 1060 6GB is below min spec but i would have thought it would work still. Especially as it works without Base stations. So that kinda confirms it can work on the 8K.

Some random things to try in no particular order

  1. Scan you system for viruses.
  2. Create a new admin user, install SteamVR (not beta) then Pimax VR in that
  3. Right click the tray, task manager and look for any odd processes running. Look in Startup-tab too
  4. Updated motherboard drivers & bios from MSI
  5. Looked in Device Manager for any failed hardware devices
  6. Pushed the HMD USB cable into the HMD
  7. Used USB ports on the back of the machine not front. Visa Versa
  8. Rebooted
  9. Disconnect any device not relevant
  10. Clean GPU driver install (as in properly cleaned using DDU and following a guide)
  11. Disable i7-7700K CPU GPU driver in Bios incase Pimax is having a brain fart with it.
  12. Install old PiTool then let it autoupdate


Are the lighthouses showing as ‘ready’ in PiTool? I had one issue like this where I removed and reconnected the USB and it worked again.

If I cover the HMD so it can’t see the lighthouse beam the screen goes grey. (incidentally I put a T-shirt over it and it was still tracking…I had to use hands too to block)

Are the lighthouses definitely ok and set to correct mode B and C for optical sync, A and B if using sync cable, A if you’re just using 1?

Nothing in the room that could be affecting the lighthouse beams, such as reflective surfaces.

I saw you mention Vive so initially assumed they are ok but worth asking.


Only on the basis of performance recommendation, it will still work.


Yesterday with Vive it couldn’t detect my lighthouses on steamvr, but surprisingly changing the usb port made them suddenly appear, so try all usb ports and see what happens.


I mostly made everything you listed here and even more or other things.
But I have to try some more, like pitool auto-update

About the lighthouse yes, once activated they both show ok, and I can pair controllers but the HMD display grey.
They were working pretty fine yesterday with the Vive, last game I played was Arizona Sunshine, they show b and c, etc.
Tried all usb ports, even unplugged mouse and keyboard, only hmd was on, tried on usb 2 and 3… etc hot and cold.


Maybe the tracking system of the HMD is damaged?

Because it looks like the Base Station and PiiTool don’t track the HMD properly, and that’s why the screens are in gray.


OK without tracking, it works fine, games starts so its clearly not the GPU.
Might be usb yes but its only a 10 month old motherboard, lots of people might run into this :confused:

SteamVR crash when I activate tracking, just before crash it says hmd not tracking.


Have you tried with just one Base Station?


I have the Asus Rampage 2017, lots of usb’s lots of features, solid overclocking board… could NOT get the vive pro to detect via the board’s usb. Then sometimes it would, and no lighthouses would detect, plus I’d get lockups every now and then. I formated my pc at one point!

I too had to buy a separate pci-e usb board. Plugged it in, installed drivers, ran vive setup and it detected… that was after hours and hours of troubleshooting… I’d recommend a usb card. Good luck, nothing worse than pc tech problems killing the excitement of a new toy/game!


De-install Steam and re-install it again. Might solve it.


So this is in line with what Ludx is experiencing. As soon as PiTool enables tracking (due to Lighthouse detection) it can’t see the Light houses, so gives a grey screen like your example where you cover up the HMD tracking LEDs.

Googling this turns up other Vive users with the same issue:

If you do have to get a new USB card then this one solved my Rift issues on a Sabertooth Z87
Startech 4 dedicated port USB card Sadly it is damn expensive because it uses 4 dedicated controllers.


For lighthouse help you’d need to ask someone lile @SweViver as I do not have lighthouses.

I would reccommend though trying sitdown experiences with pitool x1.0 as your 1060 isn’t likely going to work well.


I am going to leave my vive linkbox plugged in so it will still turn mine on.

Also check that vr compositor and vr server aren’t running prior to opening steamvr. This is an issue people have who routinely put their pc’s to sleep as sometimes these processes don’t close with steamvr. It would prevent lh from turning on.
Unplugging lh and plugging them back in forces them to start as well. Although one of mine are now built into the wall so I don’t luckily have this issue.


Have you tried help in pitool? There is a diagnose button there.

Also are you using a usb 3 port? If you can reduce any uneeded usb devices.


What version of SteamVR? Is it SteamVR beta?


I’m using SteamVR beta OK.

SteamVR doesn’t need to be running for the HMD to show something and be tracked.

There is a basic planet landscape that PiTool shows and that works with LH tracking too without SteamVR running.


But didn’t Ludx say that it’s only when SteamVR itself initializes it crashes. Wouldn’t the version and installation of SteamVR itself be relevant to this? SteamVR does have an integrity check as well.


Good tip!! That should at least answer the question if the problem is related to Steam (in which case I’d delete it and re-install again, did solve some issue’s I had in the past with it)