8K arrived the 22nd october 2018(Ludx) (French and English Reviews)


You’re not going to like this but MSI motherboards are known to have issues with the Vive and USB. Get the addon USB card. They’re usually less than $25us.
Good luck!


Reinstall SteamVR and it should work fine. Never had that problem but sounds definitely as a SteamVR issue


Ludx said they had already reinstalled steamvr.

Just to help confirm. I’ve just now completely uninstalled steamvr on my pc, powered off/on and my pimax is ‘still’ tracking fine using LH in the default planet environment.

So either something going on with USB, software/drivers/firmware, the Lighthouses or the HMD sensors. If its not tracking at this part.


Sorry, I had to go away a while.
Thanks for reply guys.

Well, I have everything I could updated, bios flashed etc etc.
SteamVR is not beta.
Unplugged everything but the hmd, used usb2 or 3…etc etc
Tried it on my daugther computer with an Asus motherboard, got the same, grey screen when activating tracking.

So yes usb bandwith with msi motherboard, Ill get a usb card (which should I take, 2 or 3?) but if this is the issue I think other people will have the same issue, its not that much crappy mother board.(Z270 gaming pro carbon MSI).


Msi carbon was top tier at launch heh


Make no mistake: MSI makes good motherboards! But they do seem to have an issue with USB. Unfortunately, the fact that you had the same issue with an Asus MB is not good. We definitely need to find out if an addon USB card will help! I’m using a Fresco Logic FL1100, but I’m sure that others will work. I assume that your MB has both USB3 and USB2, and that you’ve tried both.
(fingers crossed)
ps: for kicks and giggles, try uninstalling SteamVR entirely, as Spamenigma says, and see if there’s any difference. I’m not expecting any, but what the hay!


Did you try SteamVR beta?


Definitely worth a shot!!


I tried my vive on a different computer and still had issue, (I know that it’s vive not pimax) but sounds like same issue. I figured trying another computer would confirm the 1st pc being the issue, nope, same problem. At that point I figured it had to be the headset, then as a last resort threw in a usb card and it worked! Not saying that’s your problem, but I tried everything and this did it, and seems to have helped many on other forums. Again, I wish you luck!!


Yes tried all ports
SteamVR beta also.

Reinstalled steamVR

Again, with tracking on, grey display.
Actually when starting steamVR after grey screen even the mirror window is grey, bases station connected and controllers paired.

Will get a USB card yes, @Jwagner shoud I take a 2 or 3 one?


I guess either would work, I went with the “Inateck PCI-E to USB 3.0 (5 Ports) PCI Express Card and 15-Pin Power Connector, Red (KT5001)”. This was recommended by a few on the vive forums. Under $30 from amazon. I actually use it for my wireless mouse and other devices, no issues at all.


Have you tried the help tab? There is a Diagnose button there.

Otherwise might need a teamviewer session setup with the team.

@Pimax-Support @Sean.Huang


Sorry didnt reply the first time
Yes, result is all good,
GPU model
Win10 64

Also tried with only one base station set as A


No worries just thought it might yield some info.


Yeah at this point I think Pimax should assist with a TV session. They should be able to figure out what’s going on. I’d be surprised if it’s a problem with the USB ports since it’s a pretty new (and good) mainboard.


BTW, what always helped diagnose problems with the pimax 4k is to start the services from the dos command prompt. See what services are being used by the HMD (maybe something like pistarter, piservice etc). close them all down and start them from command prompt and you’ll see tons of output. Maybe you’ll see a useful error there.


My board is a rampage extreme bought in November last year, could not get it to work. Actually, that’s what made me hesitate to by a usb card because I figured the mb was so new it couldn’t possibly be the problem, but it was. I think ultimately it had something to do with the usb drivers not the physical chipset, but it solved my problem and many others. It’s very frustrating, I don’t want to see Ludx waist money on a usb board, but I spent days and tried everything under the sun…

Then again, he could try to uninstall usb drivers and simply restart and reinstall, unless I missed that and it was attempted already…


Yeah i have a z270 carbon itx board still in the box & it has decent reviews though the gigabyte, asrock ones had some nicer niceties. Would have prefered though to have snagged the Asus board as it has 2 m2 storage slots.

A lot better though than some if tge earlier msi boards that were not good for over clocking.

I have an msi gaming 5 itx board that is not compatible with i7 4790 and a fellow on kijiji has thw same issue on a asus hero board.


@Jwagner Thanks but yes I ordered one, this ruined my day anyways, sadly the fastest amazon could give me was thursday :disappointed_relieved:

But hmm not sure, looks like a firmware trouble or hardware maybe.
Been able to play Firma with Xbox controller, was good but with this problem I didnt enjoy it. FoV is cool, for sure.

Another thing is, am I the only one who got delivered today?


Yeah I feel for ya man… nothing more frustrating! I’m dreading issues when mine comes… Hope it works out for you.
I think you’re the only other delivery… and no one has received update yet either.(That I know of) They’re into Tuesday over there, so hopefully tomorrow for us we’ll all hear some news.