A happy accident better brightness on the 4K

suggestions

#1

Ok, so I was messing around with SteamVR settings today and I clicked the checkbox that said “show performance in headset” or words to that effect.

While that box was clicked, the image got noticeably brighter (without being overblown) as happens when pitool brightness and contrast are too high.

I went from having brightness and contrast set at 3 for each eye in pitool, to having contrast at 0 and brightness at 1 for each eye.

Any ideas about what may be causing this? @Heliosurge @Enopho @sjefdeklerk @SweViver

You guys might also test this on 5K and 8K


#2

Not sure will need to check it out.

Sounds like a nice interesting find!


#3

Nice, good find, can you expound a little on the box you checked. I cant seem to find anything related to “show performance in headset” in the Steam VR settings, Thanks!


#4

I believe it’s in dev options(haven’t checked it yet)


#5

Ok got it, Its under Developer then, show Advanced frame timing, it does increase brightness a little bit without washing everything out.


#6

Yep, thats the one. Sorry I wasn’t more clear.

I wonder whats causing it? If I could figure that out, there may be a way to tweak other settings.