Additional testing with Elite Dangerous


#61

Thanks Eno, I did a lot testing with your settings in Elite but the results were almost the same. Something in the better way with ULTRA setting, I can use Piplay at 3x and Elite profile slider to 30%. Not sure how…other GPU benchmarks are showing my system performing as it should do. Sigh :frowning:

by the way…a big impact was the Gamma! Default is in position 5, while you showed me 9. With slider to 9 I can see clear nebulas and the space looks completely different, maybe a lot brighter but colors more natural. In this case, Piplay brightness to 4 helps to make colors more intense while using gamma slider to 9. I’m not sure too how we must see space. My FPS killer test is the training mission SRV but it is also good for Gamma test. Bumping gamma up made the terrain looks as natural brown and not dark orange. Could you do a test too for it checking the terrain colors using gamma and Piplay brightness to 4?

PS: My monitor is 60hz :smiley: thanks anyway for the tip! My other specs are I7 2600 Sandy B. to 4.2Ghz / 16GB ddr3 RAM cl7 G.skill RipjawsX (7-7-7-21, 1T) / 2 SSDs Crucial M550 sata3 / and Asus 1080ti O8G (standard boost to 1900+ mhz) on a MB ASUS P8p67 - EVO.

Could you do the same video in station showing also the FPS? Just if it is possible and compared to your free time! Thank you Eno

bye
Zan


#62

i might have time tomorrow evening as its nearly midnight here right now and i have to be up in the morning…

1 thing i forgot to mention … in your nvidia control panel… try these settings


see if they help with your fps? - you might find it helps on a few more games as well like IL2, DCS etc.

Eno

maybe you can post your settings , the same way i did further up! steamvr, nvidia, piplay and in game settings etc, i might spot something… also let me know what nvidia drivers you have!


#63

i just checked my setup… my gamma is on 9 already and my piplay is on brightness 4… my hud brightness is on 1! these are the settings i prefer


#64

Ok Eno I’ll do some screens. I’ve installed yesterday last nvidia drivers (416.81 whql) for Windows 10 x64 pro. My global settings in Nvidia are default and I tweaked Elite profile using your tips. I’ll retry changing the global settings as you suggested. Maybe a clean install of the game could work? or a fresh install of SteamVR (I did it already sometimes)? Do you use partecipation in Beta for SteamVR and Steam? Unfortunally some reg keys or hidden folders will be still there after uninstalling.
Forgot to ask, do you install Geforce Experience too? I deselect it all times. Just check drivers video/audio/physx.

PD: In your Nvidia settings how come you don’t have DSR options?

thanks

Zan


#65

DSR is missing because these 2 machines are my test machines…i have dsr enabled when i have the 3 screens as 3 seperate screens… but when i make them infinity screens the dsr options are removed.

here is the place in the control panel that i add the 3 screens to make 1 infinity screen.

and if i disable the infinity screens the3 dsr options come back as shown here
image

Eno


#66

Roger that Eno! :smile:
Finally I did tests using your Nvidia and Elite configs, and unfortunally I still have 40-50 FPS and stuttering.
I tried to remove Nvidia drivers and installed them from Windows update, checked game integrity, and still same performance.
I’ve come to a partial solution to play Elite on ULTRA but FPS drops to 58 (causing little stuttering) a lot times, also if I put graphics on LOW. I think could be Pimax drivers, maybe a clean install on a fresh Windows 10 will give better performance but I think is not worth just for one game, too much stuffs to reinstall will make me crazy lol.

I did things in reverse, these my last settings with Piplay 3.0.0.85 (can you try it too Eno? just to check how it goes)

  • Nvidia Panel last drivers 416.81 (all default but Power Management to Maximum Performance)
  • Piplay render slider to 0.5 (I know I’m crazy but this give my a lot better performance)
  • SteamVR (uncheck all the Reprojections and uncheck advanced SS, put VIDEO to manual and set 178% and ELITE profile to 200%, this give a global 356% steam SS showed while using VRFPS - Restart SteamVR after settings)
  • Elite Dangerous to ULTRA settings (no need to change yours a lot, I just leave the display window to default and with VSYNC=off - If needed you can put DOF=Off, BLUR=Off, AO=Low)

These give me best performance/quality and solid FPS with last Piplay. The SteamVR home will be at low res, but game is like using 2-3X Piplay and push less stress on the gpu. You can put VIDEO to 200% if your system is more powerful and I bet so Eno, I think you can have 60FPS rock solid and nice quality. Let me know if you can do this test, I’ll not go anywhere after this last config and Piplay 3.0.0.85, maybe I can try a little overclock on my GPU.

PS: My Windows Pro version is 1803, Microsoft blocked 1809 from updating cause of tests, maybe I’ll retry as I update my system. Do you use Game mode on @Enopho ?

Thank you again, a feedback on my last settings would be appreciated and will be useful to help me fix perfomance in Elite!

bye

Zan


#67

i don’t think that is the answer Zan. reducing your graphical settings that much. Can you please try this for me please?

download this Nvidia driver

Version : 397.93 - WHQL
Type : Graphics Driver
Release Date : Thu May 24, 2018
Operating System : Windows 7 64-bit, Windows 8.1 64-bit, Windows 8 64-bit
Language : English (US)
File Size : 433.58 MB

from here: https://www.nvidia.com/drivers/results/134622

do not install it yet!

now download DDU (Display Driver Uninstaller) you will need to boot to safe mode to run it. can be downloaded from here: https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

once you have booted to safe mode, run the DDU program, then choose ‘Nvidia’ and start. it will remove all the nvidia drivers and all of the registry keys etc as well…

next boot to windows normal mode and try that older driver you downloaded 1st. make sure you run it and choose clean installation.

also remember i said about turning off Steamvr VIDEO rendering… use APP rendering as the resolutions are not working properly… see my screenshots above.
In SteamVR - when in APPLICATION Rendering 100% was resolution 2471x3043
In SteamVR - when in VIDEO Rendering 100% was resolution 4846x5967

try the game, and let me know if that works any better

also a question for you… do you use EDProfiler from Dr Kali as well?

Eno


#68

I always use DDU :smiley:
Trust me, I’m not getting low resolution in game. New SteamVR supersampling messed up the video rendering. Best thing is to override it and set to manual. I’ve read lots around web about it. I’ll show you as I’ll do some screenshots.
“…In SteamVR - when in VIDEO Rendering 100% was resolution 4846x5967…” this if Piplay is on 3X.
If you leave Piplay at 1X, and SteamVR VIDEO and Elite Profile at 100% you have exactly the same resolution in both. Try my settings and see you are rendering at 350% SS.

I never used EDprofiler, wanted too also. I’ll do a try about that drivers, but I think the problem is the new SteamVR introduced the global SS

Let me know if any chance to see your video with fps count :smiley:

Zan


#69

Zan, I am getting confused… You keep asking me to change my settings but my game runs fine.!

The issue from what I understand is your game is not performing well in Elite Dangerous and has micro stuttering when playing? I am trying to help you and I have asked you to provide screen shots as I did above of you’re pc specs, setups and drivers as well as versions. - I have not had that yet!
I have asked you to try to do a clean install of a ‘specific’ Nvidia driver and it does not appear you have tried that either? All I am hearing is that I should change my settings?

Am I missing something here?


#70

I’ve said my specs lot times and drivers version and settings, no need screenshots, you can read it. I can do also screenshots as I have time for it cause I have just little free time on night. I asked also to you what Windows version you using and If you have nvidia experience installed and If using Beta Partecipation in SteamVR?
I’ve checked your suggested driver and it isnt for Windows 10 but I can try it as I have some time don’t worry. I’ll try also to reinstall Elite cause looking around web people had low gpu usage too and solved it reinstalling the game. As you can see, is not fast to do all that stuffs.

I asked you and people here to try my settings to check If my steam rendering is corrupted, working bad, or piplay doesn’t work as should do. I knew you were fine, no doubts, but If no one try other people settings how I can know if something wrong with game?

I did all you said till now, just missing your suggested driver to try, maybe this night.

I’ve noticed an improvement setting priority real time or high to vrserver.exe in the task manager, fps drops and stuttering is reduced and I have an average of 58-59 fps after 30min gameplay.

bye

Zan


#71

Zan he is running Win10 Pro or enterprise. The Nvidia Driver he is reccimmending he has stated in his earlier post that it’s not full Win 10.

The driver higher 400+ version has been noted that 1080 ti performance dropa & stuttering increased.

Now I did a check on the bottleneck calculater with 130% cpu & it shows your cpu can bottle neck the 1080ti around 18%

So on it’s side it’s reccommending a processor upgrade as it says any bottleneck above 10% my i5-6500 had a whopping 42% bottleneck. Where my Ryzen 7 2700x is no bother at all. Think was atlround 3%


#72

Hi Heliosurge, thanks for that info

It could be while rendering at high res. I did too a lot benchmarks and GPU is performing as it should (playing at 1080p). In CPU side intensive games sure I’ll be held a little on fps compared to other new processors, but usage of my GPU goes also above 100%.
Strange thing in Piplay 1.1.92 Elite runs smooth with new drivers and no stutter in 2k Mode.
I’ll try a clean reinstall of the game and will test the drivers suggested by Eno.


#73

Its Win 10 64bit Enterprise - it is shown right at the top of this thread in the very 1st post.


#74

I was interested in the build of Windows, mine is 1803, yours?

thanks


#75

You should seriously stop using that site to see if Your system is bottle-necked in any way… :slight_smile:

It’s pretty simple, if You GPU doesn’t hit 95+% Your CPU/MEM might be holding it back.

That being said, You might also just be hitting 90 FPS (VR) or Your framerate might be otherwise capped (Vsync/Gsync/FreeSync) if You’re pancake-gaming.

The easiest way of telling if Your CPU is bottlenecking Your GPU would be to use the fpsVR tool (and check during VR gameplay) or run a few benchmarks/games while having an OSD monitor enabled (i.e. “CAM” or the like) during pancake-gaming (without previously mentioned “capping” stuff enabled).

If You’re seeing a low GPU usage and a high CPU usage and You’re not capping the FPS (like mentioned above), Your GPU might be bottlenecked.

I’m using a 1080ti on an old Xeon X5680 overclocked to 4.3GHz, and according to that site, my GPU is bottlenecked 24.5%. Trust me, it’s not… :wink:

The only time that CPU is at work is when it’s benchmarked.

Would I gain something from upgrading to a platform with DDR4 memory? Sure! But not 24.5% in raw FPS… :wink:

As soon as You hit the high resolutions (and by that, lower the amount of FPS) it becomes the GPU that’s the bottleneck unless You have a really, really lousy budget CPU or the game is really CPU heavy.

Take a look at this benchmark (same series as my CPU - launched in 2011): https://www.youtube.com/watch?v=skV9exEDM3w


#76

3 posts were merged into an existing topic: Neat tool that calculates a bottleneck with your hardware (link)


#77

Before this Rollercoaster discussion starts… Please keep to the topic subject, and discuss the bottleneck site in another thread please.


#78

Thank you
Much appreciated


#79

I will also be on 1803 with the latest iteration


#80

Hi Eno I couldn’t install this driver nvidia%20not%20comp

I’ve tried the world lol…also enabling HPET in windows and bios but nothing helped for the smoothness, I have to stay on my last config I’ve found as said in the last posts.
I did accurate uninstalling about piplay, steamvr, nvidia drivers also in the windows registry and cleaned all the USB devices etc.
I’m on last drivers again. I’ve performed a file integrity check and I’ll do a new Elite install maybe these days. One think I’ve fixed is some interrupt process is no more taking cpu (intel management, I’ve installed the chipset drivers). I can’t use your settings anyway, my fps are like 30-40 with that. But I can use Steam SS to 356% and set Real Time on vrserver.exe and piserver.exe to have very little to no stutter. Quality in game is on pair on 2x Pimax at least.
It would be useful to use an old steamvr, but unfortunally it can’t happend.
I’ll be stuck so at 58-60FPS and very little stuttering and this is good for now. After reinstalling the game I’ll let you know if any changes, thank you all for the help.

Zan