After NOLO VR updated Pimax wont work correctly with it


#1

I bought a NOLO CV1. After updating the firmware for Nolo, the pimax stopped adequately perceiving the NOLO CV1. When is the firmware update planned for correct Nolo CV1 working?

Now then connect head marker via usb it shown like 2nd controller. In steam base station blinked grey-green and the controllers can move forward backward left right up down ONLY in horizontal position

In Nolo home all the items are shown correct


#2

I got this response from NOLO when i asked when will we get firmware update compatible with Pimax headsets:

"It will depend on Pimax’s arrangement. We are working on to check with them about the compatibility of the latest firmware. "

Since i will probably still use NOLO for some time with 5K+ when i get it eventually, it would be nice if this issue gets resolved.


#3

So how is Pimax 5k+? Much better then 4K?

Guys from Nolo Support says me that there is only one way to use it with 4K now is downgrade firmware.


#4

Sorry, don’t have 5k+ yet so can’t tell


#5

Latest Nolo HOME warns of firmware updates possibly messing up non-mobile VR HMD’s.
The focus has always been mobile 1st. (GearVR/Oculus Go, etc.)

Must find a way to downgrade firmware.


#6

@Heliosurge
Mate, easy to downgrade 4k firmware with Sjefd tool, right?


#7

I mean downgrade nolo firmware.
Nolo Support downgrade it via remote session, and I asked them to update controller firmware without Auto_ Off function. So it helped me and now there is no problem with controller off in gaming (I have had this troubleshoot before).


#8

My Nolo is rarely used but wanted to see how it worked with he Oculus Go on the new NOLO HOME update.

After getting this warning, proceeding seemed risky:

@Jareck do you recall the method/tool Nolo support used to downgrade firmware?


#9

Yes. They gave me 3 links on google drive. 2 of them are for downgrade firmware to controller and head marker. it all on chinese. If you can translate it would be easy to use. If you wish I give a link here, but I do not know what will happen with the guarantee after use by yourself.

And why are they writing “risky”? For me, it would be obvious if would be written “not compatible with non-mobile HMDs”.

I connected with Nolo Support. I have asked them how to downgrade firmware by myself? They answered: via remote session only

And I think that Pimax Support don’t care about Pimax and Nolo both users at this time so why they are not updating new Nolo drivers.


#10

Hi
Before firmware upgrade it was working ok?
What version of piplay and nolo home were you using?
I am trying to set up the 4k/nolo of my son, didn’t upgrade the nolo firmware of course.
But nolohome don’t detect the 4k, trying older piplay version now


#11

Hi. Yeah it was working before.
I use PiPlay last version.
In Nolo Home there is no way to use Pimax 4K.
For gaming I use Steam VR.
So You need to install Oculus, Piplay, steam vr. Nolo Home not neccesary to install if you dont use mobile hmd.


#12

Thank you, figured that out just before going to sleep, got it working…kind of.
Cause I had tracking issues, just like if I was slowly falling into the ground, I hope I will fix that also because controllers tracking seems to work very well.


#13

I have the same. I do not know how to relate to this because I did not use other helmets (Oculus, etc.) and I don’t know if there are the same problems there. But I know for sure that new games with support for 6 dof from Oculus work disgustingly with Nolo.
Just try to update the lucky story … looks very slow compared to the 2016 version.


#14

Last my post about it


#15

Well actually my issues was coming from my other son’s Vive base stations… :sweat:

They cant play at the same time :confused: have to get rid of the 4k and switch to vive.

Nolo works great actually, cant even compare with the PSmove setup that gave me headaches, thats annoying :confused:


#16

Hi Jareck, I had the same issue. Just bought the nolo with my pimax, and unfortunately did an upgrade of the firmware on the nolo. Bad idea… No base station detected on piplay or steamvr anymore. But still ok in nolo home, but nolo home doesn’t recognize my pimax4k. So stuck
I have contacted the nolo support (to downgrade the firmware like you, I guess) but waiting for their answer.


#17

After several update, re-pairing, reboots it did work actually. Well, the controllers are double in steam VR, and it seems I have to do some of that each time I reboot. Not stable.
Nolo still doesn’t recogniwe my pixmax4k, and pimax doesn’t recognize the nolo base station but I can play with both from SteamVR
Nolo support has contacted me to do a downgrade. Let’s see


#18

Yeah. Downgrade is easy and fast procedure. I have had an issue to controller off in the game by itself. So if You have the same ask to update firmware for controller without autooff function. It helps for me. Good luck. And remove nolo home if you dont use mobile hmd.


#19

Guys, please give us an update!

…or better yet just let the pimax function with the nolo software.