Almost sparkle free cable and asteroid shadows in elite dangerous

issue

#1

third cable lucky and no sparkles - not a single one. then after a few rather amazing hours with elite and suddenly sparkles came back. i pulled the cable out at the hmd end and re-seated it and they went away again. anyone else get this? i feel the cable is ok but its just very sensitive in some way, certainly far better than the previous two that would sparkle immediately.

also in elite especially on asteroids the shadows are different, one eye has far deeper shadows than the other. its not any type of difference in lcd panels but more a render setting or bug, tried this on vive and shadows are correctly matched.

when you get the pimax just right and the supersampling just right wow does it really shine, this is vr 2.0 no question. The imperial eagle in elite has just the most immersion creating cockpit. :smiley:


#2

Reseating had an effect with my cable and I thought they were gone once but they came back just like before the procedure.
The intensity varies over time although I’m running the same programs and the load isn’t any different.


#3

This might be due to heat build up. I’m still using my original (defective) cable, while waiting on a replacement. Sometimes the sparkles go away for a while (not always), when I push the connector into the headset. The problem seems to get worse, when I play for more than an hour.


#4

I believe this is a bug in Elite.


#5

Hmm… I haven’t noticed this. Given what the bug report says, this sounds like a VR bug in ED with the “bloom” effect.


#6

Strange I just tried my old Vive and is not doing it in that, only the Pimax. :thinking: