AMD Driver is coming eventually?

events

#41

What does the error code say?

@doman.chen can likely help.


#42

What is your GPU driver version,please?


#43

Domam please be sure to check staff mailbox if you haven’t already. Thanks.


#44

Just a note: Vega 56 works just fine, although there is no proper motion smoothing support(image quality degradation+everything doubling), but Valve also hasn’t cracked it yet, so it is fine.


#45

Radeon 19.2.3 (Adrenalin 2019) (this is the newest available)

I tried to clean reinstall the gpu driver and also the pimaxTool


#46

Please try the older version(18.11) and let me know,thanks.


#47

5k+ or 8k? Backer or Pre Order?


#48

8k backer switched to 5k+


#49

Thanks & congrats!

@Dallas.Hao please add to earlybackers.


#50

after clean deinstall with DDU just tried version 18.11.2 with same issue, still getting same error message (10935).
A plain AMD driver version (18.11) (without a subversion) i wasn’t able to find

btw. to describe better/siednote:
The mouse freezes every second for a short time (around 300ms) when the pimax headset is turned on.

So, what to do next?


#51

do you mean pimax headset turned on after you installed the older version?


#52

Nono the Pimax Headset doesn’t turn on automatically after installing the older driver.
I had to turn it on myself by pressing the power button.
The issue with the freezing mouse also happened with the newest driver…

When PimaxTool is running (backround or foreground) and the pimax headset is turned on, the mouse freezes every second also. But this is just a sidenote for better troubleshooting.
PimaxTool always displays 10935 and shows everything disconnected, even if everything is turned on and connected (Pimax Headset and VIVE Controllers and VIVE Lighthouses).

If you want you can check it also out via teamviewer if this helps you…
i really can’t wait to start game-development with this headset…


#53

Is the computer freezing (when turning on the headset) even when PiTool is not running?
Do you, by any chance have PVR Home enabled in the PiTool?
What PiTool->Help->Diagnose says? Can you check Pimax data folder (not sure where it could be on your install) for pi_server log?


#54

If PiTool is closed but the pitool services/processes are running, like pitool server, pitool service it hangs.
If everyhing is terminated, every pi service, windows is working smoothly.

Diagnose says this:
GPU Driver 19.2.3:

GPU Driver 18.11.2:


Here the complete log, exported from the pimax tool:
Logfiles


#55

i hope you can help me out soon!


#56

Our engineer is checking about your issue,please be patient.


#57

The short freezing is typical for normal operation too, when the headset is turned on, it is recognized and initialized by pi_server.exe and during this initialization pi_server.exe locks the OS (GUI). But in normal operation it happens only once. The fact that it is happening several times is an indication that the problem is in initialization of the headset, so pi_server.exe tries several times (or maybe as long as it can, I do not know).

The hint might be the following reports from your log (which I found to diverge from what I see in mine):

pimaxService.log:
11:04:11 T:5540 LOGERROR: load config data failed!

pvr_srv_log-10-03-06-11-04-12.txt:
[19-03-06 11:04:16][PSRV] initDisplay enter
[19-03-06 11:04:16][PSRV] initDisplays, renderInfo_changed, and adapterId_changed:1,mode_changed:1,eye_display_size:0
[19-03-06 11:04:16][PSRV] DedicatedVideoMemeory:4071MB
[19-03-06 11:04:16][PSRV] DedicatedSystemMemory:0MB
[19-03-06 11:04:16][PSRV] SharedSystemMemory:16348MB
[19-03-06 11:04:16][PSRV] create normal d3d11 device
[19-03-06 11:04:16][PSRV] global error sub code:22
[19-03-06 11:04:16][PSRV] DedicatedVideoMemeory:4071MB
[19-03-06 11:04:16][PSRV] DedicatedSystemMemory:0MB
[19-03-06 11:04:16][PSRV] SharedSystemMemory:16348MB
[19-03-06 11:04:16][PSRV] create normal d3d11 device
[19-03-06 11:04:16][PSRV] global error sub code:22
[19-03-06 11:04:16][PSRV] openRenderDevice
[19-03-06 11:04:17][PSRV] failed to SetDisplayMode with err=11
[19-03-06 11:04:17][PSRV] global error sub code:35
[19-03-06 11:04:17][PSRV] openRenderDevice failed, retrying...
[19-03-06 11:04:18][PSRV] openRenderDevice
[19-03-06 11:04:20][PSRV] lightHouse:LHR-1268F196 H: No base stations seen...
[19-03-06 11:04:20][PSRV] lightHouse:LHR-1268F196 H: No optical frames in past 5 seconds
[19-03-06 11:04:20][PSRV] failed to SetDisplayMode with err=11
[19-03-06 11:04:20][PSRV] global error sub code:35
[19-03-06 11:04:20][PSRV] openRenderDevice failed, retrying...
[19-03-06 11:04:21][PSRV] openRenderDevice
[19-03-06 11:04:23][PSRV] failed to SetDisplayMode with err=11
[19-03-06 11:04:23][PSRV] global error sub code:35
[19-03-06 11:04:23][PSRV] openRenderDevice failed, retrying...
[19-03-06 11:04:24][PSRV] openRenderDevice
[19-03-06 11:04:25][PSRV] failed to SetDisplayMode with err=11
[19-03-06 11:04:25][PSRV] global error sub code:35
[19-03-06 11:04:25][PSRV] open render device failed.
[19-03-06 11:04:25][PSRV] global error code:112
[19-03-06 11:04:25][PSRV] extend mode is not allowed, will not try to switch to extend mode.
[19-03-06 11:04:25][PSRV] global error code:109

Looks like pi_server does not know how to talk to the driver. I guess only Pimax can explain that (and hopefully fix).


#58

we are hoping and waiting :slight_smile:


#59

I also have the same problem as HECer.
Fury X showing error 10935 in pitool with 5K+.
Tested the headset on a GTX 1070 laptop and it worked fine.

I’ll be watching this thread and if needed can provide system info and such, just ask :slight_smile:
edit: I’m a backer, switched from 8k to 5k+.


#60

@Dallas.Hao please add to earlybackers