AMD Driver is coming eventually?

events

#84

After 15 months I get my pimax 8k…yayyyyyyyy 8 hours later I have given up trying to get it to work on windows 7 or 10 with my vega 64 wc . Tried every pitool version and the relevant firmwares. Updated to latest amd drivers also. Have not tried any betas. Out of the blue I plugged it back in and… it just worked. What a fantastic headset with rfactor2 aside from some drift issues. since then I should never have powered it down should I? it flashes very briefly the pimax logo and then goes to a multicolored banded screen image. It is recognised as being attached and functioning. Have done a support ticket and have received a reply to the tune of…please be PATIENT???, it is a problem with the amd driver and we are working with them on a solution… Seriously??? this forum page is 6 months old now?

Any possible solutions from other vega 64 users would be appreciated


#85

I don’t have a Vega myself but can confirm Amd has been having problems getting their driver up to snuff.

Are you running pitool 121?


#86

No, running 195. Haven’t tried the betas as they appeared to be aimed at nvidia users. I have tried every combination of pitool and firmware aside from the betas and various itterations of v18 amd drivers to the latest ones. I have used AMD cpu and gpu forever, but this may be the deal breaker that makes me have to change if it can’t be resolved.


#87

Read latest Beta 121 specifically says improved amd support. Improved Amd gpu function has been reported by members I think around 103 or 109. Details posted in Pitool Download link in Banner.

Always best to try new versions as the release notes often haven’t covered everything. Cpu your definitely good running R7 2700x.

Which headset did you receive?


#88

I have the 8k version, I will definitely try the latest pitool versions to see if they make a difference. I’d had enough frustration with it for the time being. Such a lack of any to even “reliable” information throughout the whole project has been a big issue. I didn’t expect this to be still one of them after the long delays and so much extra time to resolve any that appeared months ago


#89

All I want is for it to work. I am not one that expects too much performance from it, but I do expect it to actually work. I know it can, I know it will work brilliantly for my expected use of it when it does reliably. It has been a lot of money and time invested in the project. Having the highest end amd graphics card at the time of the kickstarter I thought I could reasonably expect better results than the one I am having to date. If it ends up being a cable I will be truly pissed off… .


#90

Agreed it was not pleasant to have Discovered the Amd Gpu driver issue having to go to a friends computer shop (extremepc.ca) to have this revealed. The good thing is my friend did have it confirmed that the issue was in the Amd driver & that they were working on it.


#91

Agreed. Well give it a try. There are some vega users whom have it working.

It might be fixed now but one user has found some performance issues were caused by ateam setting gpu ss too high.


#92

Have now tried all of the other versions and applicable firmware. Have returned to v 195 and firmware but it no longer connects as it did before. All of the piplay softwares connected to the headset BUT with none of the software did I get a green light of correct connection or any light at all coming from the hmd, it remained completely dark.

With all piplay software I now get
Quote

"The system has detected a link failure and cannot set the requested resolution and refresh rate. Your display might not support the requested resolution or there may be an issue with the cable connecting the display to your computer " this from the AMD radeon settings software.

There is no sign of the pimax under amd radeon software or showing under windows displays. It may well be driver related but I think there is more to it than that eg cable issue also as even though the hmd may not have functioned as it should, it never remained completely dark at all times as it is now.

@Doman.Chen


#93

Please downgrade your GPU driver version to 19.3.1 and try the latest pitool v.121 version,thanks.
http://piplay-us.pimaxvr.com/PiToolSetup_121_R211_beta.exe

Improvements:
1.Optimizing Smart Smoothing Effect.
2.Optimizing the smoothness of the picture when adjusting the IPD.
3.Optimizing AMD Card Stability of Connection.


#94

Thank you for your advice. I can again get the hmd to functiion as it should, but it is not reliable. It will disconnect at any time within my driving sim ( rfactor2 via steam vr ) and without lighthouses has a large drift issue. I can run smoothing, but I cannot change the refresh rate below 80 Hz without it disconnecting and having to restart the hmd. When it restarts it is recognized by the pitool software so i can change it back to 80 Hz and the hmd then functions again. It will still have the same error as mentioned at times with the AMD radeon software , but to date a reboot and being patient on restart has it running again so far, limited trials as yet.

thank you for your time and prompt help


#95

For any length of use beyond 5 minutes the unit is completely unreliable and just shuts down due to the issues with it and the AMD radeon drivers. With any vr software i use with it not just my favored racing sim… When is this going to be addressed? Feedback a must. This forum post is 5 months in existence and still no joy. The pimax 8k is absolutely brilliant when it is working. It is all that was promised and is as clear as a set of triples and in 3d with superb FOV. I want to use your product for the use I had intended it for. The AMD vega 64 is ideal to use with it for my purposes. Please make some sort of priority to sort the issues out the issues with AMD or your software to talk with the AMD drivers correctly. If the error is that your headset won’t tell the amd software it supports the req resolution and communicate correctly, it could well be YOUR end too. 2000 dollars to go nvidea is completely out of the question. Please make the effort to resolve this now.

Looking forward to some progress in the near future


#96

Good question for pimax & AMD. :beers::sunglasses::+1::sparkles:


#97

I pretty much pulled the trigger for a 1080TI from Amazon but it was out of stock with that supplier
damn good job as another check showed my sata port would have blocked it anyway as my B350 Tomahawk is a very early model now defunct,Also not sure if a Rad 7 will fit either it’s width not length

So hanging on for Navi which by all purposes is midde range but more efficient card if it’s way below Vega will prob get a new 3000 chipset board and go nvidia,so now stuck with under volting my Vega I hope AMD get their arses in gear and release decent new hardware,hopefully will get more details when Lisa Su gives her key note in May at Computex.


#98

Have you tried undervolting the Vega or useing the auto under volt in Adrenalin,getting decent results myself on my Power colour blower card not ideal but better that nothing.

Also you could consider a 1080 TI I nearly snagged a way decent one for 500 quid,just be sure you can fit it in your rig the tri fans varieties are bloody massive,this is if you can do with out RTX that is.


#99

Thank you for the advice. Unfortunately its not a performance issue. I am more than happy with my vega64 wc performance with the 8k for my intended use. It is that I can’t use it reliably beyond 5 minutes without it crashing due to apparent issues with the amd/pimax drivers that are the issue. I can wait for the 8k to reboot and continue, but sorta buggers up the immersion and just leads to frustration.

I realise that Nvidia cards are the most used, but forgetting about over 30% of the market is very short sighted. Now that everything is getting up to speed it should now be a priority for AMD and Pimax to find a workable solution so loyal AMD and Pimax users get a fair go. The higher end AMD cards are more than capable of running the 5k/8k adequately, with sensible user in game settings.


#100

My main issue is overheating of the card but it very rarely crashes outright it just warms up and reboots.Does the Pimax flip out when just sitting idle if so that is something that never happens to me
albet I have the 5K if it does there could be other issues at play.

Steam did have an issue with a update with alot of people having crashes but that was a good 2 weeks ago,just seems odd you are having issues and my Vega is pretty much fine just a sod to keep cool at times ,my last main issues I had with constant crashes was solved with a new install but that was forced not an option on my part.Also a bios update on my creeky board might have helped with my old comp issues it could be anything though.

Also I have now got the USB on a external adapter not entirely sure if it’s the Pimax drivers getting more stable,or if for some reason my main USB ports were causing issues,as of now it’s been rock solid connection wise with the Pimax on the first port only at least at 90 hertz.Also no Relive that
has been known to cause issues and I just scan with malwarebytes as the odd miner virus can cause havoc with systems running these cards.


#101

Its not the graphics card crashing, its the pimax rebooting. See above for the issues I had getting it to run in the first place. I am of the opinion that once its up and running I shouldn’t have any issues for that use, so I’m not so sure its purely a driver issue either, I still think cable related. I don’t overclock the card, I don’t use relive or any other streaming software. Its not even when used with graphics intensive games, it does the same just watching movies.
I can make it crash quite easily by upping steam SS values to over 100%, but it is not the card crashing, that is quite happy and runs around 50 deg under full load anyhow being water cooled and how I have set wattman.


#102

Seems you have a better setup than me then,my main issue atm is after latest Pitool can not drop to below 90hertz,last update it flickerd this update it flickers then goes black mainly wanted to try in VorpX.

I hope my issue is cable related as well,other than that rock solid otherwise,but it could be a Vega/AMD issue,think I will try with my older 290X see if it eliminates the problem.


#103

I found that also, which is annoying and I have to run parallel projection to run my sim which kills frame rates. Running the asw thing makes a massive difference though so even lower frame rates aren’t an issue really, very smooth

Have you set up your wattman to do fanspeed at what temp manually. I can’t recommend doing so enough, the radeon software never kicks in early enough or enough to stop the temp spiking and causing a failsafe gpu shutdown under very high loads. I set it up to do so on global setting, saves so much work doing so and save the profile, After a reboot radeon will generally go back to default values also each boot make sure you reload your save file…

It will never affect you unless you’re gaming and a bit of fan noise then is not going to bother you as much as a gpu shutdown from overheating