Another 8k Headset "Not Tracked" Thread


#1

Hey all.

Been away for a little while, had some IRL stuff to do.

I received my Vive today and started setting up the 8k with the base stations and controllers.
What a right royal pain in the @ss that was just to get them from not tracked to ready.

However, after all the messing around to get the base stations and controllers tracked, I cannot for the life of me get the headset tracked.

See attached image…

Have tried all the fixes in the forum threads i.e, deleting lighthouse folder multiple times and restarting PiLauncherService, uninstalled Pitool .90, deleted Pimax folder in AppData, re-installed Pitool .84 under Administrator didn’t work, updated back to PiTool .90 and still no luck.

Have been waiting on the base stations as my 8k without was prone to drifting a lot in 3DOF and I was constantly having to keep re-centering the HMD.

Anyone have any suggestions.

Cheers
Neil.


#2

Sometimes just turning it off and on, or resetting the computer may fix it.


#3

Hi @Skyrimer.

Have restarted PC multiple times also headset on and off multiple times.
Changed USB ports and DVI ports in every configuration.
Unplugged and replugged the DVI cable from headset.

Also updated Chipset drivers, USB drivers basically went through all of Device Manager and updated everything that I was able to.

Just can’t get it to work?

Cheers
Neil.


#4

Currently trying on another PC, but having to go through the same rigmarole of getting the base stations paired.

Have one base station tracked and ready the second one does not want to comply.
Had the same issue on my PC, constant restarting and deleting the lighthouse folder in order to get the second one paired.

This is getting old pretty quickly!!

Just spent an extra $1400 on getting a GPU and a Vive since I received the 8k so I can at least start playing something, still no joy!!


#5

Have given up for the night.

Its just gone 2.30am here in the Land of Oz, still no luck getting the second base station to pair on the other PC.

I’ll contact support tomorrow, see if they can help me out.

Cheers
Neil.


#6

It might also be worth checking the same setup with the Vive and check some common Vive tracking issues.

Someone reported having issues getting tracking to work properly because the sensor was too close to the headset (they were seated and the sensor was right next to their monitor).


#7

do you have the link cable that can be fitted to both trackers as it may be as simple as they cannot see each other ?

eating pot noddle in the bath at present trying not to get my laptop wet ,spoilt simply spoilt


#8

Living it up mate…:ok_hand: lol

Yeah have tried using the Sync cable. Had another big go at it last night.

I ran the Vive headset last night to make sure the controllers and base stations worked as they should seeing as I purchased the Vive used, wanted to make sure everything worked ok. Which they did.

Tried again with the 8k plugged back in and still the same issue.

My son is just as keen to get the headset tracking as he wants to play Pavlov and Onward, so he went rummaging around in the Pimax folder and found that the lighthouses were tracking the headset.
When moving the headset around you could see that the co-ordinates were changing, so the trackers appear to be working fine.

Have tried just about everything.

Gonna try and re-flash the firmware as shown in @SweViver latest video when I get some down time later.

Have contacted support, currently waiting for a reply.

Cheers
Neil.


#9

Just did a re-flash of the firmware.
Didn’t fix anything.

Still awaiting a reply of my message to @Pimax-Support. @Doman


#10

Just added @Doman from Pimax support as he had offered me a remote session last week and might be able to help out.


#11

Cheers @twack3r :+1:


#12

Try with only one base station (set it to “a” mode via the button on the cube) and/or
Put the headset out of the range of the basestation and slowly go towards it.
I read somewhere here one was reporting that his headset was only recognised as tracked when the headset was not close to the basestation(s). Once tracked, all was fine.


#13

Quick question although you have probably done this already:

Unplug your 8K, unplug the Vive breakout box. Uninstall all Steam USB devices via StamVR–>settings, reboot, then plug in your 8K and the breakout box, reboot.

I had some USB driver issues initially coming from a Vive Pro but have chosen to leave the breakoutbox attached as a glorified dongle as it allows bluetooth based power management of the basestations. This does mean that they don’t show up in PiTool until after you have launched SteamVR, but I see no downside to that.


#14

My 8K will not be tracked before Room Setup.

It even must be ran again if the Headset is turned on without being visible to the basestations.


#15

I was under the impression that I didn’t need to use the breakout box
with the 8k.

I have however unplugged everything, un-installed USB Devices from SteamVR.
Re-booted, powered up the breakout box and using as a USB pass-through for the headset USB, plugged the headset up to the GPU.
Re-booted, but no joy.

Cheers
Neil.


#16

Just tried this, moved the headset out of range then slowly came back the base station
lit back up in PiTool showing ready but headset still “not tracked”.

Cheers
Neil.


#17

Iam experiencing this pretty much everydays, but I manage to “fix” this everytimes.

For instance, I just started my PC and the headset is off.
I turn it on while typing this message…
Red led, nothing happen.
Unpluged DC only, then back on.
Oh… purple led, tracking on and even microphone working (yes I have sometimes issues when led is green, mic isnt working but hmd is tracked, or working mic but no tracking).
Well that was fast, for once.

I noticed sometimes (that is why I talk about stability on my videos) it start without tracking but after a min or so, tracking starts.


#18

Have tried doing Room Setup, but I can’t get passed the first window/page as the
“next” button won’t work so I can proceed.


#19

Try to unplug/replug the basestations and let them re-sync to each other.


#20

If the basestation are B and C no need to touch them.
They are not related to the headset actually.

Iam using my Vive with my 8k using the same B and C basestations, at the same time.
Headset just check where they are to know where it is. And controllers are headset related and do the same thing, just watching the lighthouses.