Anyone else tried Subnautica, not working on Pimax 5K+


#1

Hi, At the main menu, the image randomly jumps all over the place. Its not a parallel projection problem, it’s something else.?


#2

OH man, I hope not. I was hoping to replay Subnautica one day when I get my 5K+… though I can tell you that I have asked SweViver about Subnautica and the Pimax 5K+… he told me that it does in fact work on the 5K+ and that one day he would do more of a review of it with Pimax.


#3

What are your hardware specs?


#4

Subnautica was really demanding on my Pimax 4K with 1080 TI GPU. I had to turn down water resolution to get any kind of decent FPS.


#5

Ryzen 2700x, 16Gb DD4, 1080ti. Steam SS 100%, Pimax Quality 1.5. Perhaps that’s too high resolution for Subnautica. I think each game need tuning…


#6

Have you tried it pitool x1.0?


#7

I had to drop the resolution (pi-tool 1.0, Steam 40-60%) and in-game settings (low-med) down a lot to get decent fps, but there are problems with the game, the horizon across the ocean jumps up and down, it’s a graphical bug, it is worse in the menu but still present in game. Also, not that its a big deal, but animations starting a new game are bugged, it’s not designed for a wide FOV.


#8

Just heads up vive controllers don’t work for me you can’t use keyboard and mouse. You can use a controller . !!! for some resen Subnautica don’t like it if you have anything els in your pc other then mouse and keyboard in (vr) I’ve got a orbwever I had to keep unplugging it before it would let me use steam controller. Every other game don’t care if it’s still plugged in … But it only in vr normal screen it don’t care


#9

Steve which headset did you recieve & when?


#10

this was on the vive witch i have now sold . still waiting for my 5k but id think it would be the same asd its a problem in game . but im no exp


#11

I love Subnautica and I finished the game a while ago… i first played with my Pimax 4K and later with my Samsung Odyssey… the issues you mentioned about the ocean, the opening sequence and animations, etc… happened with these units as well. The truth is, Subnautica wasn’t actually designed for VR but converted to work with VR and that’s the reason I think you have these problems. Unless the game made some major changes… I can tell you also that there is one IMPORTANT part of the game you will not be able to do in VR to complete the mission. You will have to take off your HMD and play this part on your monitor. And secondly, when you build both the large and small sub… you can’t simply dock your small sub into the large one the way the game expect you too… you need to go in backwards or you’re going learn that submarines fly and hover way up in the air!!! There are a couple of minor other issues in VR and Subnautica but they really are minor… like putting custom names on the beacons.


#12

I also finished Subnautica a while ago and played 100% on my Vive, they did drop some updates half way through my game that fixed many issues, like the UI scaling.
I’m really hoping that the stand-alone sequal Below Zero will be overhauled and purpose built for VR.
I think Subnautica (in VR) has been my favourite game so far, the story and immersion are just brilliant.


#13

immersion yes 100 % But I think that lacked on the story when it comes to interacting with the mother . Who is the only one who talks to you . . I finished my game with out the big sub . Pointless every time I made one if got destroyed by the big fuckers lol


#14

Really? I built it right away and turned it into my main base… I filled it with my supply cabinets and even had my farm in it… I only lost one but that was due to the docking bug. The big sub was one my favorite features of the game!


#15

This afternoon I finally got the chance to play Subnautica on the 5K+… I was actually surprised how well the game played on the 5K+. Having played the game on the Odyssey, it was amazing to see the game in that resolution and that FOV. I can’t wait for the follow-up game expected next year!


#16

I get like 3 fps when i start subnautica and cant go through the menu.
I got the oculus version.
Would there be a difference if i got the steam version?
(Gtx1080)


#17

I had the same issue on the pimax 4k. There was a slider in the video settings (can’t remember the name of it as I’m on the train to work) but it was like a render slider… Put it all the way down to the left and then try again. It worked for me.

Also getting the menus working when using kbd and mouse was a nightmare took me over a hour just to configure the game.!

Eno


#18

Thanks for the tip man :grinning:
Ill try this tomorrow


#19

I will load subnautica tonight for ya and check what the slider name is…

Eno


#20

Hi Neander,

i checked my copy of Subnautica, the slider is actually called VR render scale in the GENERAL tab as shown below

give me a shout if you need anything else?

Eno