Backer #284 8K arrived in Sweden December 11th

review

#1

I needed 2 days troubleshooting with Pimax excellent support before we got it to work.
Support might have an easier time if they request the debug logs that is generated.

Somehow it feels like it is really sensitive to which usb and display port you are using to get it to work without having a hard time. That and the ruddy displayport connector on the headset… The headstrap is ok, but not perfect, I opted to use it in a “high” position with the sidestraps above my ears, It might mitigate some of the distortion effect.

I have mainly used it for Elite Dangerous and it feels excellent! Black levels are ok but not super, fov is like “haha no way I am going beck to my Rift” (upgraded from Oculus Rift kickstarter edition -> CV1 -> Pimax 8k). The difference is noticable once you swap back to the Oculus. Framerate is weirdly enough higher on my Pimax than Oculus CV1.

TL;DR: Really enjoying the headset, but it is a beta backer experience, where you have to be prepared to troubleshoot to get it to work. I hope pimax sorts out the bugs and make a more polished product in the months to come.

Edit: Tried it with my Leap Motion v1 headset + open source drivers. It kinda… works. Waiting on official Pimax Leap motion module review+ driver before drawing any conclusions. It looks neat on Swevivers demos but that is an updated version of the hardware…


#2

Any comment on screen door?


#3

Thank you & congrats! Have updated your title.

@Dallas.Hao @Sean.Huang can you add him to early backers group?

@neal_white_iii will be interested on your thoughts on ED’s text readability. :beers::sunglasses::+1::sparkles:


#4

I dont see any screen door at all, granted I have mostly been using it for Elite and some intro Skyrim VR. Gonna try it on Subnautica tomorrow.


#5

I have had no problem with the text readabliity compared to Rift CV1, even without being able to lean forward in 3DOF (waiting on Valve to get off their butts and produce some more Base Station v2, estimated delivery in Sweden February 2019 if you beleive in Fairies and Unicorns…)

I rechecked with Fps VR SteamVR SS 70%. That was too taxing for my 1080ti/4790K: 38 fsp but all text very sharp. I could prolly tweak it more…
Lowered it to 48% and it is somewhat blurry but legible about the same as CV1 but less aliasing on all other surfaces, 45-50 fps while on a Coriolis station landing pad.


#6

I just tried subnautica intro, a very blue (non-green) intro. I couldn’t for the life of me see any sde, zero zilch.
Edit: If I get to see a 5K+ headset (looks at @sweviver), then I might say the same. But for now the 8k looks excellent, a super upgrade to my Oculus CV1 that has gone back into storage.


#7

What’s your in-game VR quality setting for 1080Ti with 38 frames?


#8

Ugh, hmm
It was:

MFAA: on
AA Transparency: Multisample (change to off)
Texture Filtering: High Performance (compare to Quality/performance)
Virtual Reakity ore-rendered:frames: 4 (or use 3D application setting)

To get 45-50fps on my system:

change mfaa: off,
AA Trans: off
TFAA: high performance
triple buff: on (?)

Force Ed Launcher/bimary
8x Ansio
AA-Transparency: off (until someone tells me not to)
MFAA: off (on? off? any quality difference?)
Power Management: Max Performance
Texture fill: Clamp
Texture Filtering: High Quality (can be performance)
TF - Trilinear: on
Triple Buffering: On
Vertical Sync: Use 3D
Virtual Prerendered frames: 4 (might be “use 3d application settings” for optimal performance)

I have probably missed some obious settings, please feel free to correct me. This is dark voodoo magic to get to the utter nirvana level of enlightement.

I have probably missed some settings, please poke me.


#9

That is awesome news! My biggest worry was text with only 3DOF. That’s something I’ve remedied: I’ve ordered a LH from Amazon, so I’ll have 6DOF on Pimax arrival day.


#10

Maybe I am not sensitive enough to see SDE. I checked Lucky’s Tale with all its bright colours.
If I stare hard at the moving white-brown windmill blades I think I see some superfine SDE, but that might just be my imagination,


#11

In subnautica put details on high, water on low. Details on high makes all the difference.
And start it in 2d (without steamvr on) and select 640x480 for the 2d resolution. This gave me a small boost in vr fps. You could start it again in 2d and fiddle even more with the developer setting (F3 and then F8 to free the mouse) for example the shadow bouncing (put mine to 2 instead 4, and doubled the chunk size).

Weird that i have this shader error if i roll my head. But that did not stop me from enjoying many hours exploring the deeps :+1:
Tried it with my rift and the shader error was not there.
It does start the oculus software if i start it and stamvr is running. Do not know why. Maybe this causes the shader error? Don’t know for sure. Have to try once with closing oculus software. Did run it once on my sons pc without oculus and only steamvr and run fine…

Edit: have to add that i play it with small fov and it is enough fov for me…

Edit 2: does anyone know how to start subnautica with oculus-support and not steamvr? Maybe through pitools software or start oculus and not start steamvr? Did not test it without running steamvr so far. Would be interesting to know. But i will try myself when home, for sure :joy:


#12

I beg you post this on the oculus subreddit and title the post “went from a rift to the pimax 8k, my experience” or something like that! Pleasssseeeee