Backer #950 5k+ received but need help

issue

#1

So yesterday i received my 5k+ but was unable to get it to connect to my GPU (2080ti).

Everything else checks out when i run a diagnostic and the usb is working fine just have the 10600 error.

A moment ago i plugged it into my other PC (1070) and it connected fine and updated the firmware.

Back to my main PC and still no luck.

I have completely removed drivers with Display Driver Uninstaller and reinstalled the latest drivers (417.35).

I have also tried different DPorts with no luck.

Ive also completely cleaned out the Pitool software and reinstalled.

If anyone has any tips i would very much appreciate them as i have tried everything i can think of short of a complete reinstall of windows which i really want to avoid as my PC takes me 2 days to get to the point that i like it lol.

Thanks all :slight_smile:


#2

Try different USB ports


#3

Try connecting the usb to the motherboard.


#4

Yeah ive tried all my USB slots including a quality powered hub.

Also the USB seems fine… The mic on the unit works etc.


#5

I would restart and keep the 5k disconnected. Turn steam vr and pitool on before plugging in the 5k. Again trying this is better than nothing


#6

Check for Bios update & use your MB manufacturer site to update usb & chipset drivers as w10 does a terrible job managing this as @Enopho has often mentioned.

I always use the red ports on the motherboard.

There is a tool called usbview? That may help.

Also try simplifying what is connected to usb. Ie keyboard mouse & just headset.

Congrats on receiving headset. Title has been updated.


#7

Does the headset display anything?
If it is showing gray, and red on/off light, reboot pc.

Mine sometimes not gets detected if I turn on the lighthouses power after I turn on pc. Then I just leave everything connected and turned on and restart the pc.

Maybe updating the hmds firmware manually helps.

But you seem to have an issue with your mainboard/drivers.


#8

@Sean.Huang may can help with this


#10

@Chillisix

We move your thread to Feedback category now.

We have noticed that you have submitted a SUP ticket to us, and we will follow up on SUP tightly.


#11

A lot of people found same issue and I have to place topic again although I am not sure this will help.

May pimax have to make official FAQ for same issue.


#12

So i updated chipset drivers and bios and did a fresh install of windows 10 but still have same issue.

All USB features work fine Mic etc and diagnostic says everything is good except Disconnected Plugin HDMI/DP.

Blue light on HMD stays constant on as does red power light, there is no light grey or otherwise in the lenses.

I dont have basestations or controllers just the HMD


#13

I am backer # 721 haven’t got anything yet!