Big tracking problems with my 5 k+ and the base stations

issue

#1

Hello everyone,

unfortunately my problems are still not solved after reading the solutions from similar problems. Main problem are the base station.
Tracking the base stations stays a neverending problem. I also wrote to support and hope to get help from them.

my pc: I9-7900X, Geforce RTX 2080 TI, Windows 10 Pro

my problems still are:

  1. pimax itself runs ok when put base stations of in Pitool. I can play some
    games without any basestation, but i have quite a big drift in view while playing. The whole screen infront of me mostly changes more and more to the right (sometimes more then 90 degrees in about 20 minutes playing time). I dont know if that is normal when playing without bases?

  2. but the main problem is the tracking of my two base stations. I can’t get the base stations run correctly. With my vive pro they both were complety OK.

If i connect and start everything when power on my PC I normally have no bases recognised as connected and not tracked. Or get the message “place the helmet in a visible…”
Very strange: Only If I have no devices connected (no pimax, no bases (power supply of)). Then starting Pitool: then connecting pimax and bases and power on controllers (only when doing these steps exactly), sometimes everything is shown is ready and tracked in Pitool. But 90 % of time the bases only come alive when power on the controllers? If i let controllers of, no bases seen? Power on controllers: Bases com alive and also automatically steamvr. A few times I was lucky to get over it to do a complete room scale in pimax and steam with this trick.

But the room scale in pitool in steam even than was completely wrong.
In room scale the pimax was located very clos to one base station and could not be moved in the middle of the room? (See picture).
The controllers and headset are way of and i am standing outside the cage and can’t go in it, even the floor is too low or much to high. I see the controllers and can move them, but their directions show to the opposite sides. After reboot oder pc restart everything is lost again and not working. Only my trick helped to somestimes come a step further.

I guess that the bases and controllers still search for my old vive pro (updated in the past over bluetooth) and are somehow in conflict with hidden saved files in steam or pimax although i have deleted vive files and have all cables disconnected?

So far i only deleted and reinstalled pitool and steam on the easy way. Perhaps there are files in both, which must be deleted manually in others folders oder directories on the pc to get rid of conflicting old vive files perhaps for the base stations? Or are there optionsor settings in steam or somewhere else where i can change something or where migh be somthing wrong adjusted?

As I am not a big expert in solving these problems a friend of mine helped me and we tried so far the following steps to solve the problems but without success.

  1. a friend of mine helped me to reinstall windows 10 Pro,
  2. new install of steam and Pitool (V1.0.1.95), headset V2.1.255.181 several times
  3. disconnecting all old vive software
  4. Pitool dianose everything is ok
  5. Meanwhile there i also tried restart piservicelauncher.exe in task manager and deleted the files in lighthouse folder as recommended in the forum (after reinstall windows they are there) and looked up for other solutions in the posts
  6. resetting steamVR USB devices
  7. energy management on full power for USB ports (power saving of computer of)
  8. new drivers on graphic card etc.
  9. Using different USB and DP ports
  10. mostly i try to you normal steamvr not the beta version or is that better

I hope someone has some good ideas what the problem might be and how to solve it?.What else can i try? I even heard of help over teamspeak by support or changing serial number of the base stations if it gets complicated?

Thank you very much in advance.

Best regards
Daniel


#2


#3

Updated Titled; when did ypu receive headset?. @EarlyBackers mighr have some ideas.

@Dallas.Hao please add to early backers group


#4

Although the headset is connect, but if base station and controller still have issue about connection, the headset still be in trouble of big drift in view while playing as you said.

I suspect that the user who has only headset will though that their headset is connect normally.

Do you try disable power management in steamvr?
And change driver type in usb driver update.


#5

@Daniel111180

We move your thread to Feedback category now.

Please do submit a SUP ticket on "https://work.pimaxvr.com:8080/servicedesk/customer/portal/5 "

Our technical support will help you solve it asap other than sending post here. tks for your cooperation.


#6

I am backer #105 and still have the pimax since 08.12.18. That’s why it is so frustrating. Have also submitted a SUP Ticket from pimax Support. Hope they can help


#7

Hi, yes i have already tried disabling the power Management in steamt. And also disabled all possible usb and other devices in device Manager from saving power.

Base stations only come alive when powering on the Controllers. Must be conflicts between the pimax, my old vive pro and steam itself? Problems unfortunately not solved so far. I don’t know whether there are other options to get rid of the conflicts or old savings in steam?

I did not try to delete remaining files from pimax, pitool and steem in different folders , which stay after deinstallation.
Does it make sense to delete every kind of file manually or can that have any negative effect on something else when reinstallatiion?

At the Moment i can only hope for new ideas from the pimax Support. At the Moment the Headset makes no fun even when playing with drift without the bases.


#8

I see someone use vive linkbox to plug the usb for more power.


#9

Post your Sup ticket number @Dallas.Hao & @Sean.Huang can help monitor ticket system.

@EarlyBackers might have some insights.


#10

Please click “Support” on banner for joining Service desk.We will resolve your issue ASAP
@Sean.Huang


#11

While waiting for the help from pimax support, i tried to look a bit deeper into my steam settings.
Perhaps there is something wrong and not adjusted as lt should be?

1.) Is it normally necessary to update base stations or controllers as it was with the vive or any other additional installation apart from pairing controllers? Or should they work just fine when plugging in and showing b and c?
In steam vr under usb there is a option for upd

ates (see picture), which i did not try as it is for the vive?
And is it normal the the different vive devices are listed there in steam vr?

  1. Under steam vr settings under developer there is an option of restart VIVE-Headset. And under Base stations an annotation about bluetooth settings. Only wanted to be sure that these thinks are as they should be or must be changed?

  2. When i deinstall pitool and steam do you recommend to also delete any other remainging files or do you let thes files untouched?

Thanks for information.


#12

Have you tried deleting the files/folders in the lighthouse folder? Seems to work for many people with similar issues.


#13

Daniel did you solve your issue? I’m having a similar one.
I had a Vive pro back in august, but I already had an RMA since I got my original one in August 2018.
The new headset glitches out and moves the image in my headset while i’m in iracing.
I’ve had gray-outs today and it’s crashed iracing altogether yesterday.
I made a SUPEN support ticket yesterday as well. I dont know what it could be.

EDIT - ISSUE WAS RESOLVED - It was an apple watch causing bluetooth interference.


#14

Can you expand on this? How did you determine that? @Doman.Chen can you confirm if Apple Watch’s should not be worn while using Pimax?


#15

I realized this because it started when i wore my watch. If th watch is close to the watch is close to hear pimax hesdset, it caused the image to move/jump around. Any ofher bluetooth devices could cause the same thing


#16

Interesting… I wear one all of the time and have never experienced this. My headset won’t track 80% of the time, but not this. odd…


#17

So try and take it off. See if it helps


#18

Oh I did when I first saw your comment. Turned it fully off and killed every other BT device I could think of. No luck


#19

Hi Mike, I just wanted to thank you. I have been very frustrated for the past month or so trying to find out the cause of sudden jolts using my Pimax 5k+ during my sim racing (rfactor 2). I had tried pretty much everything you can think of including new usb pci cards etc and then I came across a few posts from you suggesting it might be the iphone watch. To my disbelief (although it has only been two sessions) since removing my iphone watch I have not had one of the sudden jolts which were occurring during my racing normally when turning hard on the wheel usually to the right. Well when I turn hard right I noted my watch comes up toward the Pimax and I am hoping this is the causes of the sudden jolts/glitch. I don’t have bluetooth enabled in my Steam VR 2.0 lighthouses or on my computer but it does appear the Pimax is susceptible to some sort of interference from the iphone watch! Well I am yet to do more testing and provide a definite answer but so far so good and fingers crossed this really has been the problem all along. Will let you know if I see the problem again. Cheers.


#20

Im not sure this is the root of the issue but it could very well be. There lighthouses work on BT between the bases and the headset

I remember my accuforce pro v2 wheel had these jolts sometimes. If you have an accuforce wheel it actually has nothing to do with it. It only happens in certain sections on a track and with the accuforce it had to do with telemetry logging being on in sim commander.

With my issue it was about the actual display’s picture jolting around and loses the video feed altogether for a second. My bluetooth earbuds that im using do it also, but it seems the signal isnt strong enough to be as bad as my apple watch