Black screen for P3D with 5k+ headset

issue

#1

Hello I am having the same issues as this member in regards to using the 5k+ headset with P3D.
link:Pimax 4k p3d big big issue

would you please update this so I do not have the black bars across my screen for VR with P3D?


#2

@Zackan1, you have to install PREPAR3D4.2.
4.3 and 4.4 are not compatible with Pimax yet till they update the mesh in PITOOL
I do think that the pimax team is busy with more prioritary tasks now than dealing with this issue.


#3

I´m also having this issues with P3D V4.4 and Pimax 5k. With the box checked, my screen is split up in 4 sections. Please Pimax! It would be nice to fix that bug. Otherwise I will have to stop using Pimax. The only reason I bought it was using it with P3D V4.4 and upwards. Thanx a lot in forward. Would appreciate your help


#4

Iceman2 from avsim posted a solution that I can confirm works.

"Sadly it’s back in PiTools but working normally for me when not checking the Hidden Area Mask box.

If that still doesn’t work for you. Uninstall PiTools and manually delete all Pimax folders. Then reinstall Pitools 1-0-1-112 Make sure the hidden area mask box is unchecked and make adjustments to all other settings as desired. Then start Steam VR from within PiTools then start P3D."