Bright vertical stripes


#1

Hello,

I own a Pimax 4K for about 1 year. Now I have one bright stripe on the left eye - see the picture.

I have rollback to almost older Firmware an older Piplay with all checkboxes (on/off) … proofen.

NOTHING better.

Have anyone an Idea or solution to my fault?

Thanx

Frank

@PIMAX-Support


Removing the shutter glass
#2

I have added at pimax supporr to assist support finding your post.

I don’t have a solution off hand but seems to be following the one set of defogger/demister lines.

Do you get this in games?

Also can you post your system specs with gpu driver, piplay version, first 3 serial numbers of headset & firmware version.


#3

Hello Heliosurge,

Yes, this bright line is at every Game.

GPU Nvidia: latest 22.21.13.8541 (ForceWare 385.41) WHQL / WIN 10 64
Graphic Card: GIGABYTE GTX 1080 XTREME Gaming
Piplay: from 0.94 to 2.02 (latest)
Firmware: form 1.0.0.230 to latest
Serial: 100xxxxxxx

I hope there is a solution. In game its horror!

Is there a “hardreset”? - Also: i never opend the HMD!

Frank


#4

Tbh to me might be a hardware issue. So will need support unless some1 else has had acsimilar issue & resolved it


#5

Note:

I did experience those lines randomly in the 1st Unit. In the 2nd unit I didn’t notice it really.
1st unit was new batch, 2nd unit is old batch. Both were 100xxx serial.


#6

I had exactly the same problem but in the right eye. Solution: you have to take out the filters (2). Be really carefully with it.


#7

So remove the shudder glass. I would wait on support before takiung drastic measures.

It sounds like the shudderglass/defogger is failiing.


Dark bar on right eye?
#8

I will wait for the support.


#9

Hi, I think @grzvs may be right but I don’t suggest that disassemble it manually.

Please contact that vendor directly as per her policy, meanwhile, I will also assist you about this case.
And please send email to support@pimaxvr.com if you have any doubt.


#10

Hi PIMAX-Support,

the Problem is that I bought the HMD by gearbest.com and I live in Germany.

Now I have an paperweight? So gaming with that bright line is not comfortable.

Is there an Debug-Mode to solve this?


#11

Hey bro, it is a Hardware problem not Software.


#12

Unfortunately as @grzvs said this definitely looks to be hardware & not software. I am confident support will be able assist. Should be on in a few hours time.


Dark bar on right eye?
#13

Thanks @Heliosurge @grzvs

Hi @thx-ii , you may try to flash the firmware as per this link:

If it still does not work, please make a ticket to GearBest, sorry for inconvenience. :slight_smile:


#14

Hi,

yesterday I removed the shutter glasses. And first wow … an absolut bright and clear picture. BUT now the latece from the Display is horrible! With PiPlay 2.0.3.xx there is no debug Menu to reduce the brightness of the display. So I wait for an new PiPlay or an FW with better low brightness.

So now I will try the old Piplay 1.1.92.

Thanx

Frank

PS: the price of return the hmd to gearbest is to high! So I test the 4K and wait for the 8K !!!


#15

@sjefdeklerk has a modified firmware for 1.1.92 that has a lower setting.


#16

hello Heliosurge,

thanks for the Info. Now I have actuell FW with Piplay 1.1.92 and it worked OK for me.

I only play ED, so the blur effect is not to bad for me …

I will go on with that.

Thanks a lot.

Frank


#17

Your welcome. Though the credit for xtra lower brightness belongs to @sjefdeklerk. :v::wink::+1::sparkles: