Controllers turn off super quickly

issue

#1

My controllers and trackers turn off very quickly ( around 4 minutes) when left idle or even if I’m laying still is there anyway to prevent the controllers and trackers from turning off like this?

I don’t see this behavior using a Vive or Index.

I know there are profile.json settings for headset sleep mode, are there matching settings for controller timeouts?


#2

In Steamvr summon dashboard (big picture mode) in Settings Gear I beleive there are options for controller sleep mode as on Desktop there are power save options in Steamvr drop down menu.


#3

Doesn’t seem to have an effect


#4

Them not sure as I don’t have motion controllers. @Century & @BarShiftGames might have some ideas


#5

My controllers turn off the same way.
I just turn them on again :beers:


In general, I’m more concerned about the fact that while watching movies in 8K, its panels turn off and you need to jerk your head to turn it on :japanese_goblin:

Is there any way to overcome this? :thinking:


#6

my concern is mostly with the trackers as once they turn off even if you turn them back on steamvr stops recognizing them. In relation to the screens turning off there is an option for that which I can get you once I get home


#7

Have you checked SteamVR Dashboard? There is a timeout setting


#8

There is no effect, as far as I noticed.
Pimax has its own software that will turn off the headset when the gyro is idle, as far as I know.
And this does not allow you to watch the video normally, because the panels constantly turn off when idle.


#9

Yes, that would be wonderful :beer: :+1:


#10

enable screen saver and standby timeout are what you want


#11

Many thanks! :beers: :grin:


Strange, but somehow it doesn’t work for me …

At first it looked like this:

And then I just added these two parameters:

But the panels still off in a few seconds of inactivity (maybe in a minute).


#12

you turn screen saver to 0


#13

Wow, it seems it really began to work!:smiley::smiley:

I changed the value to “0”.
True, it began to work only after rebooting the headset.

But now the panels no longer fall asleep, great

You helped me a lot :beers: :sunglasses: :ok_hand: (Finally, I can watch movies normally)
I wish I could help you with the controllers, and hope a solution is found sooner or later.


#14

I would check steamvr settings files moght be a similar setting


#15

glad someone got something out of this thread atleast. Was hoping maybe someone would have more info on all the options available to us through the json file but alas nothing yet.


#16

As a note, I realized I had misspelled the word timeout which was causing my config file not to work, my probelm has been solved