Dirt Rally Settings 5k+ (original thread)



Yes, i play dirt rally with pitool 111 beta, steamvr 1.1.3 and last revive.

Pitool 112 brokes the compatibility with steamvr 1.1.3 and you must install last steamvr


You mean Steam VR beta? I was running the latest SVR non beta, the latest Revive and Ptool 111 but tried the stuff in this thread because it was doing the same crash crash then as well.


No, it is steamvr 1.1.3 version non beta.

I’m on mobile now but search by my mane in the forum.

I posted yesterday, i think, i link where you can download.

Erase your steamvr folder and put this one instead

PD: here the link:


Appreciate the effort but your link is the same Steam VR build as posted at the beginning of this thread which I used to replace my Steam VR folder. “build 1539100633 Oct 9, 2018”
it is not working for me.


You don’t have to replace… put in seperate dir and run the three exe in bin folder. Steamvr.exe last out of the three


No idea what that means. What 3 exe. There are no exe files in SteamVR/ bin. Also we don’t appear to even be using the same versions of anything based on your earlier post. I am using SteamVR 1.3.19 Pitool 111 beta and Revive 1.6.4
I think I will just go back to playing it on Rift and leave my Pimax/Steam stuff alone as it works well for all my other games and this has taken far too many hours of my time.
Thx anyway.


just deleate steam vr folder a unpack & copy ver. 1.1.3 from the link, DIRT rally is working with pitool beta .111 and that version but pleas disable smartsmoothing and set 64 hz mode, lower some visuals like shadows , crowd and so on…


I tried all of that and no go.


have you tryed without SM and FFR ?


Yes to SM off and I only have a 1080ti so no FFR


what you mean no go, what do you had on the screeen , game start ? freez ? what happend ? do you run it from steam vr or from directory via exe ?


The game puts up the “not a VR title” warning and I click OK it then looks like it is going to start for a second but then quits to Steam desktop’ No loading screen.


ok , mark in steam vr options „start steamvr when app. is starting” somethin like that, i have it in polish ver.
then turn off steam vr and run Dirt from steam game list and you have to do this at steam 1.1.3 or older


I turned off SteamVR and launched DR from Steam and it doesn’t even go to warning screen or load game. Steam VR (I used the above download doesn’t show a version as far as I can see, only the build number in “about Steam VR”"
mark in steam vr options „start steamvr when app. is starting is ckecked


Looks like revive dosnt work , have you tryed any other Oculus games ?try to patch this game first by reviwe - you shd have that option in system tray, left mouse click…


No as the others I play work with Pitool. I also reverted back to current SteamVR and uninstalled Revive now. I will just wait for a possible Pimax solution and play it in my Rift. I frankly have had enough time wasting on this.
Thanks for the effort though.


You starting the game from your library(and not through the quick access Steam icon in the toolbar)? FYI I played this yesterday on the new SteamVR update. My Revive version is the one before a recent update to iRacing(that’s the only patch note I remember but the were more). I’ve never had issues playing through Steam. This game seems finnicky even for Vive/WMR players though. @dogbite


Yes I was doing that.

Like I said, I put it to bed for now. I really have no more patience with it. I am not adverse to playing it on my Rift and it just works.
Thx for the thought.


Have you expirence any stutter or input lag when moving your head left/right with new steamVR version ? Most of us ( Dirt players) downgrading steamvr app to 1.1.3 becouse of that issue .


I’ve seen this in a few games and fixed it by just restarting SteamVR and/or Rebooting HMD in Pitool. I’ve noticed it in SteamVR Home and Beat Saber. The resets fixed it for me. This has only happened to me 3ish times since receiving the headset in December, so it’s not common.