Doom VFR poor visuals

issue

#1

Hi there,

Just got my 5K+.

System:
Intel i7 4770k
16GB DDR3 2300mhz
1080Ti

All working, but what I was really looking forward to - Doom VFR using the Pimax - is an issue.

I cannot get the graphics to look good at all. Looks like low resolution and all lines are extremely blocky, particularly noticeable with the lines of light that line the walls and the white lights in med kits etc. Really looks ugly.

Have tried various combinations of settings, SteamVR ss from 20% to 200%, and Pitool rendering from 0.5 to 1.5, all with no real change.

Grateful for some advice please. Was really looking forward to this but it really looks bad…

Thanking you in advance,
Dogmai


#2

In Nvidia Control panel turn off display scaling.

Is Doom VFR the only program with poor visuals?


#3

Thank you again Heliosurge, will try tomorrow and report bsck.


#4

and he never returned =D
So it worked?


#5

I’ve tried DoomVFR on my 5k+ and confirm theres something not right. The right eye does not look the same as the left eye as though AA is only being applied to the left eye. The Devs need to look at this.


#6

Doom’s own dynamic resolution scaling is trying to keep fps at 90 and makes the game blurry. Open the console (key below esc, ~) and the console should show up. Type rs_enable to see the options but rs_enable 0 is what you want. If you add rs_enable 0 as the last line in Steam\steamapps\common\DOOM VFR\base\vr_default.cfg it might work too, or not because I had problems even trying display the console.