Dr.Pi doesn't find my steam installation


#1

Hi there

I hope, I’m right here. My new PiPlay installation (3.0.0.71) runs well, but included Dr.Pi doesn’t find my Steam installation.
Steam (and SteamVR) is not installed on drive C:.
The other is, Dr.Pi says that my PC is NOT ready for PimaxVR. I have a Pimax 4k and play Steam, Ocluls and VIVE games without any problems. When PimaxVR brings out the Pimax 5k, I will buy one of it an it will run as well as the 4k one.
What’s the problem?

Regards from Germany
Guennie

@Pimax-Support @Doman.Chen @bacon @Sean.Huang


#2

It’s likely due to steam not being on C drive. I habe stesm on c but install games on the other drive.

Can you post your system specs?


#3

I think you know my hardware :wink:

AMD Ryzen 5 1400 @3,2GHz, GeForce GTX 1050Ti, 16GB of RAM.
Grafics card is a little bit poor, but it works with VR. I can play most VR games in high settings.


#4

Okay will see about helping on break. Try making a shortcut to your steam folder & rename it Steam & put in c drive prog directory. Might work.

This has come up before & we asked if they could implement a setting to point to steam.


#5

@Guennie1568 Well received your feedback,we will consider to fix them in future, tks a lot.


#6

THX for the tip, but it doesn’t function.
Steam and SteamVR is now installed on drive C:, but Dr.Pi doesn’t find it.


#7

You might need to reinstall piplay.


#8