Error 306 VR STEAM


#1

Hello,

I just received my PIMAX 2 days ago, bought directly from the manufacturer (Serie 1007). and I’m desperate because I tried everything but when STEAM VR starts I have a connection failure. The message says that the headset is detected but the position is not detected.
Here is my configuration

PIPLAY 2.07 (Open in Admin Mode)
STEAM VR Update (Open Mode Admin)

I7 6700K
GTX 1080 ti
16 GB RAM
X7 64 bit

This is how I proceed, I run a game like DCS, with Open Piplay in Admin mode, recognized helmet (Blue Led).
Steam is open in Admin mode and VR Steam starts, then shows me an error message telling me that the headset is connected but the position is undetected).
I just have the Headset connected, no controller except the mouse.

Can you help me because I am desperate and I start to regret my purchase.

Sorry for English but it’s Google Translate (I’m French)

Thanks in advance.


#2

Before even launching DCS, can you see SteamVR/Steam VR Home environment in the Headset?


#3

Not at all, I just have the “PIMAX” written. and I am well in PIMAX Mode


#4

Have you installed REVIVE?


#5

Are you using Nolo & does all SteamVR content give the same message?

Don’t think it’s Revive because DCS works on my side without it.


#6

Hi Lutchano, you may manually upgrade the graphics cards and reinstall the Steamvr. Please be advised.


#7

Hello,

In fact, I do not use any tracking devices like Nolo; kinect … Just the PIMAX headset.
STeam is installed and Steam VR (multiple times)
I tried first with the latest driver Nvidia 390.65 and reading on the forum, I installed the driver 384.94 (The driver 390.65 has been uninstalled very well).
Is it necessary to have a tracking device for which Steam VR recognize the set is not causing an error?

I do not know if Revive has been installed (I personally did not do it, maybe it was installed at the same time as Steam VR, how do I know it?)
Thanks for your help.


#8

Hello,

To answer the last question, Yes STEAM VR has been uninstalled and reinstalled several times but nothing helps.
FYI, I downloaded the Showtime Games because obviously it does not use Steam VR and we can play with the mouse only. When I start it, I go back to the homepage “U” of the game but I can not do any function. In fact, I have never been able to start 1 game on my PIMAX, yet it seems to work


#9

Tracking device is not mandatory and Revive enables Oculus Rift exclusives to launch with SteamVR.

Revive has to be intentionally installed & is stand alone, you’d know if it were installed,

Your issue is beyond any of that though. (Make sure you have plugged the HDMI into the graphics card HDMI port).

Exit Steam & launch the Task Manager, end these tasks if they are still running SteamVR/vrserver.exe/vrcompositor,exe/vrmonitor.exe/vrdashboard.exe,

After that, go to this location:

Steam\steamapps\common\SteamVR\bin\win64

Launch vrmonitor.exe.

If still nothing, make sure an Anti-Virus is not interfering with Piplay installation.


#10

Hello,

That’s it works, I still changed PC. I did not understand why it works now. On the other hand, the software that is open with STEAM VR created a lot of ghosting. Yet the PC is Powerful GTX 1080 16GB and I5. The experience is still disappointing because with ghosting it is very tiring.
Do you have an idea


#11

The ghosting is something that plagues the Pimax 4K and will have to be ignored because it will likely always be present.

The Pimax 4K BE edition does not have ghosting but you will lose the image clarity but gain better color reproduction, etc.

Pimax 4K BE: 2560x1440 OLED display without any upscaling.
Pimax 4K: 3840x2160 LCD display but accepting 2560x1440 and upscaling to 3840x2160.

It’s a case of deciding what’s most important for the experience one is after.


#12

Good evening,

Thank you for this info. But what is the PIMAX BE, another helmet that will come out. Mine has been delivered to me 4 days ago by PIMAX.


#13

Hi @Lutchano, the Pimax BE is our industry version that is 2.5K. Thanks.