Euro Truck Simulator 2 on Pimax 5k+

issue

#1

SO has anyone managed to play ETS2 on Pimax Headsets without mirroring of objects (especially road signs) and a decent readability?

Im currently playing on large FOV, 90Hz and 1.0 SS in Pitool, disabled all SS and reprojection in SteamVR and set r_manual_stereo_buffer_scale “1.8” in ETS2 config file. FPS are smooth, graphics look great and flickering of powerlines and other thin objects is acceptable with this settings on a 2080Ti OC.

I tried playing with SS and FOV (small - medium - large), turned on and off Smart Smoothing but no setting i tried removed the mirroring effect of close distance objects so far.