Fan base enabled Alien Isolation for VR


#21

I can’t imagine a first playthrough in VR. My first playthrough was stressful enough as it was. VR is terrifying even on a third playthrough knowing a few shortcuts and techniques. I suggest playing on easy or medium. VR ramps the difficulty up on a really tough game. Once you get to medical… get used to walking around very, very slowly.


#22

i usually play all my games on hardest setting… tried that in AI … lasted 2 mins… then thought bugger this! changed it down to medium… even that is scary as hell. haven’t worked out the tactics against the androids and they seem to be hard to kill.


#23

Medium is basically a hard setting. Or would be on any other game. Hard is brutal. I got an achievement for dying more than 100 times. Nightmare is hard without a map or motion tracker, or a health bar. So yeah. In this game it’s best not to get overly confident.


#24

I’m doing my first run in VR… On Hard :slight_smile:
Already past medical, was a though part. The mod works great, very good depth perception and the fidelity of the graphics are huge on the 4K.


#25

Good luck with the robots later on. If you’re past medical, you should be good. I suggest you really save resources though.


#26

Yeah it looks great. What settings do you use, and do they get stuck, as I mentioned above?


#27

Hey,

Nibre released a new update here


#28

Cheers.
Just looked through the changelog, and it seems like a big update. He fixed the graphics settings problem, hud and font size.

Will have to play again now, but seriously, in vr it is way too scary.


#29

I will defiantly be giving it a go. Hopefully there is a cross hair now when using weapons as that is what is stopping me from progressing at the moment. Can’t target androids properly and have limited bullets


#30

I just tried it out. Didn’t get to shoot anything but the hud is much clearer, crosshair is bigger, computers are much more readable. Still close up, but very clear. Graphics settings save, the game runs in a crazily high resolution for my 1060 3gb (2700 x something) and even works reasonably smoothly with an extra 1.2x of the new added supersampling.

Disabling volumetric lighting helps.

Compare this with the new Doom, and you have to wonder where it all went wrong.

Shame I can’t play more than ten minutes at a time.


#31

Ohh can’t wait till I get back home to test that on a 1080ti.

Eno


#32

I imagine you could hit 4k without a problem.


#33

Hmm had 15mins spare last night, dropped the file into the correct folder but AI would not load in HMD. In fact it shows as starting the goes back to desktop as if it crashes??

Have they changed the startup sequence?


#34

I had to remove the old mod files first, including the oculus folder, before it would work. Make sure to have -steamvr in launch options.

-skipintro is useful too, makes it load up fast.

Also, if you ever changed your config to try to get the OC support working in the past, reset to defaults (delete engine.settings file and validate files in steam).


#35

Anybody who has received an 8 or 5K played this yet?
Also the latest version .08 has controller support to although hand tracking is still a WIP. Much of it is working nicely though even at this point.