Games with incorrect eye overlap

issue

#1

So tonight I quickly tested like 50 games on an 8k most games worked with only some minor graphical glitches. These games though all have incorrect eye overlap which makes them unplayable. (Without closing one eye anyway…)

==============================
ARK Park
DreadEye VR
DWVR
Fastigium: Dead End
Ghost Town Mine Ride & Shootin’ Gallery
High Noon VR
L.A. Noire: The VR Case Files
MARS VR(全球使命VR)
Nightmare Grotto
NVIDIA® VR Funhouse
Obduction
OVERVIEW: a Walk Through the Universe
Primal Carnage: Onslaught
Psychonauts in the Rhombus of Ruin
SportsBar VR


#2

Enable Parallel Projection in PiTool?


#3

I didn’t try it for all of the games no but I did for a couple and it didn’t help.


#4

I can play
ARK Park
Psychonauts in the Rhombus of Ruin
without overlap, but can’t remember close or open the parallel projection.


#5

Talos Principle looks really distorted. Haven’t tried Serious Sam yet.


#6

Kind of expected it.

There needs to be a sticky and like a community project around this. I don’t own enough VR games and I’m sure no one owns every single VR game out there.


#7

Some games seem to not like wide fov. Try small fov.


#8

Settings changed in pitool need steamVR to be restarted.


#9

I have found that those games who dont “like” large fov will crash on startup. Other than that is of course those with bugs in determining if an object should not render if its out of view.


#10

I think @SweViver might! :laughing:


#11

Let’s not forget Gabe. :beers::wink::+1::sparkles:


#12

One user here said he found that he had to use different IPD’s for different games


#13

Did you remember to restart SteamVR (and PiTool just in case) after you selected Parallel Projections? Psychonauts works for me. NVidia loads up looking fine although laggy. Sportsbar VR is superrrr laggy and messed up. Looks like a lot of viewports shifting around.


#14

I tried ark park turning it on and off as well as hidden area mask and all different FOV options. Restarted steamvr, reboot the 8k, all of the above a few times in different combinations. At one point it was kinda working but I was getting a weird reflection on the far side of each lens. After I rebooted that time I never got it to work with any combination except hidden area mask checked and parallel projection unchecked. The game would crash otherwise.