GPU utilisation (bad fps) and 64Hz Bug

pitool
issue

#1

Hey,
i have in some games, especially on rFactor2 only about 50% GPU load. I can change from large to small fov, i have everytime only 50% load. With my Rift this is not a problem, there i got 100% load. With my 3 monitor i also get 100% while playing on 5760x1080. I tried SmartSmooting on/off, Parallelprojection and all other settings in pitool (newest version and firmware). While i get with my 3x 27" setup 200fps, i get only 45fps with normal fov (its a bit higher without smartsmoothing of course). And of course 90fps on the Rift.

I also want to change Hz from 90 to 64hz or 72Hz but then the screen begins to flicker. I rebootet, restartet pitool, restartet Hud, restartet service, changed USB ports (all USB 3.0). Nothing.

Anyone an idea?

My System: Win10 64bit, 16GB Ram, i7 4,2Ghz, AMD Vega64, SSD. Pimax 5K+ (with 1 [base-station/])