HDMI/DP not connected due to piplay software issue


#23

Hmm it’s definitely something to see if the @Pimax-Support @PM_Sean can arrange a Skype with Teamviewer. Have you submitted a Ticket?

The reason I suggested minimizing the number of devices to keyboard/mouse is that we had a user discover his old Razer Gaming keyboard went funky & caused the headset not to detect correctly.

Have you compared your system with the one that worked to see what’s different? Or recall what was installed hardware/software before it stopped working?

There is a setting in the Steamvrsettings file to ensble multiple headsets as well.

But truthfully I think a teamviewer session might be the best action at this time.

@3D_FAN has a good suggestion as well; try setting up another user in Windows & see if the clean user profile works.

Also check your antivirus quarrantine. I use just Windows defender. As part of the software might be being blocked.


#24

Added some pokes. I apologize but if you haven’t submit a support ticket.

It’s possible with changes to Win10 might have created a conflict in Win7 & pimax might (pita) need to fork piplay to have a version for Win7 & one for Win10 if it can’t be fixed to be universal.

@Pimax-Support @PM_Sean


#25

I think, I cannot do more, than I did already to get this thing working. I will not make changes to my Computer as I am running XP-11 and Prepar3d on this machine, any changes will force me to reinstall my Simulators.
I will unplug the PIMAX and wait for better days to come.


#26

Have you submitted a support Ticket? One thing we might be able look at is there should be a log file in the pimax directory. Look for errors & copy & paste errors here.

Skype Session with Teamviewer setup with @Pimax-Support @PM_Sean would likely do the trick.

Setting up a new user profile in Windows will not alter your setup.


#27

You always ask me if I have a support ticket. What is this? Why do I need this, and for what?
LOGFILE:
[0621/110108:ERROR:resource_bundle.cc(808)] Failed to load D:\PRIMAX\Pimax\PiPlay2\qtwebengine_resources_100p.pak
Some features may not be available.
[0621/110108:ERROR:resource_bundle.cc(808)] Failed to load D:\PRIMAX\Pimax\PiPlay2\qtwebengine_resources_200p.pak
Some features may not be available.
[0621/110108:WARNING:resource_bundle_qt.cpp(114)] locale_file_path.empty() for locale
[0621/110108:ERROR:resource_bundle.cc(808)] Failed to load D:\PRIMAX\Pimax\PiPlay2\qtwebengine_resources_100p.pak
Some features may not be available.
[0621/110108:ERROR:resource_bundle.cc(808)] Failed to load D:\PRIMAX\Pimax\PiPlay2\qtwebengine_resources_200p.pak
Some features may not be available.
[0621/110108:WARNING:resource_bundle_qt.cpp(114)] locale_file_path.empty() for locale
[0621/110528:ERROR:resource_bundle.cc(808)] Failed to load D:\PRIMAX\Pimax\PiPlay2\qtwebengine_resources_100p.pak
Some features may not be available.
[0621/110528:ERROR:resource_bundle.cc(808)] Failed to load D:\PRIMAX\Pimax\PiPlay2\qtwebengine_resources_200p.pak
Some features may not be available.
[0621/110528:WARNING:resource_bundle_qt.cpp(114)] locale_file_path.empty() for locale
[0621/110528:ERROR:resource_bundle.cc(808)] Failed to load D:\PRIMAX\Pimax\PiPlay2\qtwebengine_resources_100p.pak
Some features may not be available.
[0621/110528:ERROR:resource_bundle.cc(808)] Failed to load D:\PRIMAX\Pimax\PiPlay2\qtwebengine_resources_200p.pak
Some features may not be available.
[0621/110528:WARNING:resource_bundle_qt.cpp(114)] locale_file_path.empty() for locale
Pimax resides on D:PRIMAX. I have also tried it on C:programs.


#28

if the issue is still there, please contact me by sean.huang@pimaxvr.com


#29

Check the mail I sent. I think he said was away. But maube back now or soon


#30

I have now some more information. I tried the following (on the computer where PIMAX worked ok). I downloaded Skybox VR videoplayer and got it started. It worked but I had no possibility to get the mouse working. So I started it again, and it went crazy like when an old TV went out of sync. I turned off the computer and started again, and since then the chain is broken, no way to get PiPlay to connect again.

@PM_Sean


#31

This is my last try to get a functional driver software.
neither switching pimax versions, nor switching graphics driver Versions solves the problem, it is in all pimax versions.
Also there is no real functional deinstallation routine.
It stores xbmc and PIMAX settings and setting faults wherever and does not deinstall it correctly. So there is no possibility to begin from scratch.
Please do not try either press me to fucking Win 10 or try to confuse me again with graphic driver or hardware issues and settings.
PIMAX driver has to run smothly or PIMAX 4K hardware is worthless.
Think about…


#32

I am not pressing you to do anything. Win7 is now heading for End of life. You could try reinstalling Win7; just be sure to slipstream updates into you install ir be prepared for a lengthy crazy long uodste process.

Maybe support can help via Teamview. @Pimax-Support @PM_Sean @xunshu

@Enopho might have sime ideas.

But the fact you say no version works suggests something in your setup has created the conflict. And that is likely Win7 related. I can’t test that on my end save trying to launch piplay in windows 7 compatability mode in w10(which is still not the same as native)

So i can’t help you. Good luck. Run something like a registry clesner Windows is known for not uninstalling things properly.


#33

Hello all…

I have read the posts by 3D-Fan and it appears that you are having issues when ‘turning off’ the Pimax 4k while its working in Windows 7? Usually we get posts from people saying it does not work at all, but if i’m reading this right, your issue is that the Pimax actually works UNTIL you turn it off with the power button on the HMD? am i reading that right?

Eno


#34

Hi @3D_FAN @qaywert,as per the situation that you have met, please contact our technician by sean.huang@pimaxvr.com
He will help you to solve the issues. Have a nice day!


#35

Hi. Try to:

  1. Uninstall Pimax Software
  2. Delete c:\users[username]\AppData\local\Pimax
  3. Install Pimax Software.

In my case 4K stuck in Video mode switching (flickering screen, coonnected usb and hdmi but no HMD).


#36

Hi. Thank You.
Tried all, did not run.
Connected but Shows broken chain in PIPLAY Software.


#37

Hi.
in case of PIMAX mode and a broken Connection due to whatever it remains broken.
Hardware is ok. One can view Videos, but no switch to PIMAX mode any longer possible. PIMAX 4K LED is green.
Perhaps a bugfix of hardware status detection for PIPLAY may help… even if I saw that users with WIN10 faced the same issue :slight_smile:


#38

Hi.
Again Heliosurge thank You for advice and trying to support me.
I saw above a similar failure report for WIN10.
Perhaps while fixing bugs and issues for WIN10 and PIMAX 8K a further Version of PIPLAY may fix it or not.
At this Moment I am not able to view 3D Content but Hardware detection of Windows and LINUX runs and 2D Content can easily be used.
A nice peace of green banana software driver.


Pimax 4k not working since nVidia update
#39

Your welcome. Truth I prefer linux overall but unfortunately it’s still slow getting vr support. :beers::sunglasses::+1::sparkles:

@Pimax-Support @PM_Sean. Can you see about setting up a teamviewer session for @3D_FAN?


#40

Ok. Then we need to open file config.json in folder c:\Users[username]\AppData\Local\Pimax\PiService. In my case working file contains one string:
{“audio”:true,“mode”:“pimaxvr”}
If it identical with your file, then we go to another step. If not, then change string like my, save file, and reboot.
(my config is windows pro 10x64 + piplay 3.0.0.81)

If previous step dont work, then:

  1. Downdload Sysinternals Suite from internet (https://docs.microsoft.com/en-us/sysinternals/downloads/sysinternals-suite)
  2. Run program autoruns.exe from suite.
  3. On Service tab found PiServiceLauncher and uncheck checkbox.
  4. Close autoruns.exe and reboot PC.
  5. Connect HMD and go to c:\Program Files\Pimax\runtime\ under cmd.exe
  6. Launch pi_server.exe, dont close the cmd window.
  7. Try to start any Steam VR game. (Not Oculus)
  8. Post cmd window text out here if it not help, it may help developers or us.

#41

@3D_FAN

Helmet status:
What color is the LED on the helmet after the connection?
Blue: normal connection state
Green:Please check the HDMI connection
Red: Please check the USB and HDMI connections. Replace the USB port to re plug.
Display card driver:
please download latest driver:http://www.nvidia.com/Download/index.aspx
Piplayinstall:
When installing, anti-virus software / all kinds of security software must be turned off.:
If the installation is not closed in time, please completely uninstall piplay and reinstall it.
piplay download address:http://pisetup.pimaxvr.com/PiPlay_Setup_3.0.0.81.exe
notes:
VC: http://piplay-us.pimaxvr.com/VC.exe
make sure VC is fully installed.
DX fix:http://piplay-us.pimaxvr.com/dx.exe
make sure DirectX is insatalled correctly
Runtime package:http://piplay-us.pimaxvr.com/dll.rar
copy all the files to your piplay folder \Program Files\Pimax\runtime,advice you to do this to fix your broken Connection issue.


#42

Hi
thank You for Your Support.

  1. This json file does not exist in win7, only log files
  2. Unfortunately I did not install any steam products. :blush:

I only want to see side-by-side 3D Videos and 360° Videos and DRM free (spy free) games or content. So Steam does not fit well for me :slight_smile:
With codi SBS 3D Videos have issues in Video mode. 3D is not properly displayed.