Headset Dead Support #17201

issue

#1

Hi everyone,

I receivied a 5K+ headset on Wednesday 31st July and unfortunately after 35 minutes of use its now a very large and expensive paperweight.

After installing Pitool and connecting the headset everything worked fine tested it by running Apollo 11VR HD and was great no problems whatsoever so shut down computer for the rest of the day.
Next day starts computer and notices that the light on the headset is of and is not being detected by the computer, so I check Device manager make sure that no usb devices have the Windows can shut down power check box ticked and also Devices & Printers and all show no detection of the device.
Starts Pitool and same thing headset not detected not plugged into USB and Displayport error s10500 and then 20000
I have checked all displayports on my 1080 Ti graphics card by plugging my monitor to each port and works perfectly and have tested each usb 2 & 3 ports with various devices and all devices are detected.

I have also checked the power adapter supplied with a multimeter and is showing 12.63 volts DC and I also bought a new power adapter and still nothing is working.

I own a Pimak 4K headset so I unistalled Pitool and reinstalled PiPlay and connected my 4K headset to the same ports my 5K+ headset had been connected to and everything worked perfectly, device was detected even when swapping usb it also was detected by SteamVR.

I then contacted Pimax support and within 3hrs received this reply:

Hi Antony:

My name is Wythe from the Pimax support team, we have received your feedback.
Thank you for uploading Pi log. Through Log analysis, we suspect that Pitool has been deleted by anti-virus software, so you can try the following:
After uninstalling the anti-virus software, install Pitool with administrator privileges.
If you still can’t connect, please add my Skype, we hope to check for you remotely
This is my Skype live:845109548@qq.com . You can contact me via Skype and tell me your convenient time.
We are very willing to arrange time for you to assist you remotely. The remote assistance software we use is teamview.
You can download this software via the link below (this software is free):https://www.teamviewer.com/
After you download the teamview software and send us your ID and password, we can remotely check your computer.
The current technical support team working hours are (Monday - Friday 9:30am - 23:00pm GTM+8)
Look forward to your reply!

I then replied with this message:

Hi Wythe,

Thank you for replying so quickly.

With regards to my 5K+ headset, I do not think its a problem with my computer setup.

When my headset arrived on 1 August 2019 when plugged in for the 1st time it worked perfectly.

Only after shutting down my computer and starting it back up on 2 August 2019 the headset was not detected either by Devices or USB and the power light on the headset was off and PiTool could not detect the headset so error codes 10500 & 20000.

I own a Pimak 4K headset, so I uninstalled PiTool 1.0.1.132_212 and installed PiPlay_Setup 3.0.0.85 and connected my Pimax 4K headset to the same USB port as used with the Pimax 5K+ headset.

The Pimax 4K headset works perfectly with no problems whatsoever, which leaves me with the conclusion that the Pimax 5K+ headset is defective.

I also tested my graphics cards display ports by pluging in my monitor to each port and all worked perfectly.

I have also used a electrical multimeter to test the power adapter and it confirmed the adaptor to be supplying 12.63 DCvolts.

Unfortunately my PC does not have a camera or microphone and do not use Skype.

I have used Teamviewer before but I am not happy about strangers having access to my private computer.

May I refer you to a post on the Pimax forums which seems to describe my situation Headset suddenly dead? Pimax 5k+ ( solved )

regards

Antony O’Gorman

Since then I have messaged Wythe with this message:
Hi Wythe,

I have installed Teamviewer as requested.

My ID is

My Password is

My Computer and teamviewer are available from 8.00 am to 21.00 pm China time.

Also the 5K+ headset is connected to my computer.

Hope this is helpful.

regards

Since then I have not received any more messages from Pimax support and am now thinking that the only course I can now take is to contact my credit card company and ask for a charge back as Pimax support seem unwilling to even reply to my emails.

If anybody can help or suggest any other alternatives I would be very grateful.


#2

If it is the same problem I had, then you should contact support. They helped me great!

My finding on support to help you;

  • When they don’t respons in let’s say 2 days, sent the same mail again, maybe youre mail is lost somewhere in the system

With some patience their support is good!


#3

Hi Fedde,

Thanks for your reply.

Have already contacted support.

I think the first email they send looks like its an automated response but there has been no response to my emails and no follow up for 5 days now so Im starting to lose patience with Pimax.


#4

Hi Tony,

Just to confirm without hooking the headser to a computer. Just plugging in the wall adapter there is no red led?

I tested mine long ago. With only the wall psu (no computer hook up) you should have a red Led.

If not if you have a 12v(2amp min) wall adapter thar fits try that.

If no Red led it is either psu or cable/headset failure.

Dan


#5

Hi Dan,

There is no red light showing on the headset with just the power adapter plugged in and the headset not connected to the pc.

I think its the headset that is dead because when I first received the headset it worked perfectly then I shut down the computer as normal but next time I started up the pc there was no green or red light just nothing and I had not changed any connections on either usb or displayport or power adapter cables

The headset was neither unplugged or moved so unfortunately thats the only conclusion I can come up with.
i think it would be different if the headset had never worked or I had uplugged all the cables and moved everything around but the headset just will not power up

Tony.


#6

Yeah definitely either the wall psu plug or headset.

@Matthew.Xu @Dallas.Hao @SweViver can one of you assist Tony here?

You wouldn’t be able to test Wall adapter amps but if you have a multimeter or 12v test lamp you could test adapter for 12v output. A couple of users had faulty headset psu.

Psu can be flakey.


#7

Hi Dan,

Yeah have tested with a multitester and the adapter is pushing just over 12v dc and I also have puchased a new adapter with same specs and still the same problem.

Even my Pimax 4K works fine so the computer should’nt be the problem

I really don’t want to have the hassle of sending it back if I can avoid it but it seems the only option left and since its 5 days with no contact from support and since Im a pom(British) working in New Zealand I am only 4 hours ahead of china so time differences shouldn’t be a problem.
I have installed Skype and teamviewer as WYTHE HUANG suggested in his reply to my support request on to my pc with a great deal of reluctance as the pc is a special self build for use in software development only and obviously letting some stranger wandering around inside the system is not something I take lightly but I am prepared to try and help Pimax so to avoid having to return the headset if at all possible.
Tony


#8

Truthfully I don’t think it has anything to do with your pc build either as it doesn’t even do a basic power up without pc connected(no red led). Only thing else could try is check headset end cable as might have unplugged a bit(don’t think this is likely though) on headset side.

It should be between 8 or 9am now in China. Maybe @Doman.Chen might be online. A Teamviewer session might be alright to still give a shot. But if it’s not even doing a basic power up an RMA is likely needed to fix the problem unfortunately.


#9

Hi Dan,

Have trawled the forums and have read about cables problems but mine seems to be connected to the headset really well, just a slight side to side movement but is solidly pushed in.

Unfortunately these things happen and really just want to get things moving one way or another.

Tony


#10

Well I imagine one of the team should be on soon & will hopefully get the ball rolling today.


#11

Dear Tony,

Sorry for the inconvenience.

Wythe will get in touch with you within the next three hours.

Thank you for your time.

Yours sincerely,
Matthew


#12

Hi Matthew,

Thank for your help.

regards
Tony


#13

Sorry Im kinda late into this thread and I see you are already getting assistance by Matthew, but meanwhile could you just try to disconnect the headset cable from the headset-end and reconnect it again? (Im not talking about the power cable) Sometimes the HMD-end of the main headset cable can get slightly loose, making the headset completely “dead” not getting any power. It also very difficult to notice if the cable is connected “enough” or if its slightly out, so please try this first. This has happened to many users and also to me a few times.


#14

Hi SweViver,

Thanks for your reply.

Was contacted by Wythe and he has checked remotely my pc and also asked me to pull out the headset cable but unfortunately the headset seems to be not responding so Matthew has been in touch and I will have to return the headset and will receive a replacement.

These things happen, hopefully the next headset will work ok.

regards
Tony