Headset did not workr

issue

#1

First of all, I am Japanese and I can not speak English well. So, this comment is translated from Japanese to English using Google translation.
I think that it is an incorrect English expression, but please forgive me.

I received 5 Kplus on January 29. I completed all the necessary settings and I was able to watch youtube videos safely using virtual reality. However, after a few minutes the screen became dark, the headset did not turn on, and the LED did not light up as well.

I plugged / unplugged all the plugs and restarted the PC, but the headset did not work.
So, after sending a troubleshooting request to support, we received ticket supen-1629 and received three emails with the following comment from https://forum.pimaxvr.com/u/doman.chen .

  1. Is it possible to remote control to you via teamviewer application?
    2.doman.chen changed the status to 执行中.
    3.Please send me id and password of teamviewer when you are available.

So, when I tried replying teamviewer’s ID and password, suddenly I could not log in to pimax support. So I created a new account and requested it again. After that, we received supen - 1659 from support, but it remains “WAITING FOR SUPPORT”.

Recognizing your very busy schedule,but I expect your prompt response to this issue.

thank you

@Doman.Chen


#2

Unfortunately, basically everyone in China is celebrating CNY right now. It’s a 2-week long holiday. I think Pimax is closed until Feb 11th.

@PimaxUSA (Kevin) can advise?


#3

image

Happy New Defective Headset! Eek!


#4

sounds like the power adapter to me


#5

The power adapter is operating normally.


#6

Your translation looks good. Added Doman to your post. If you just plug in power adapter to headset (no pc) the led doesn’t go red?

@Dallas.Hao please add to earlybackers.


#7

Thank you for your reply.
I pluged in the power adapter to the headset (no PC) as instructed by you,but LED doesn’t go.


#8

Okay while the adapter is showing 12.33v output it is possible the adapter might not be delivering the required amperage or the Headset is dead.

If you have another 12v 2amp(minimum) adapter give it a try.


#9

I truly appreciate your quick reply.
Unfortunately I have no another 12v 2amp(minimum) adapter
thank you


#10

There seems to be a higher rate of failed headsets lately.


#11

Your welcome. If you have an Electrical outlet store they might be able to test the headset power supply for wattage.

If one isn’t too expensive though buying one might be an idea.


#12

Yeah especially if you include the faulty cables .


#13

Truth could still be a low number overal but as pimaxusa said still higher than prefered on both ends.

You figure at around 3%(rounded up) at last post thats still 30 units per 1000 so if 5000 units ship & trend continues that’s 150 units. Which is still quite high for manufacturing targets of ppm.