Headset not connecting (green light)


#1

My headset has only just stopped working today, have had no issues for the past 3 weeks.
Now i am getting a green light whilst connected rather than blue.

System:
i5 4770k
16gb ram
gtx 1080

Pimax:
Serial 10281171502157
Firmware 1.0.0.265
Piplay version 1.2.91

I have tried other USB ports, other HDMI ports (no problems connecting other HDMI devices) rebooting, reinstalling piplay, installing an earlier version of piplay 1.2.75

Any help would be greatly appreciated

@PIMAX-Support


#2

Do you know if your gpu driver updated?


#3

GPU driver has been at 384.94 for the last 4 days, haven’t had an issue before today.
I have tried rolling back to 384.76 with no joy


#4

Hi, I suggest that you may select a lower version of graphics driver and manually intall it as below:


#5

Tried a clean install of 382.33 & 382.53, still no luck


#6

Have you reboot PC to take effect after installed graphics driver?


#7

Indeed, after each clean install.
I even tried using DDU to make sure the system was clean of new drivers before trying the old


#8

Hi, please send ID & Password of Teamviewer to support@pimaxvr.com if you’re available at present. :slight_smile:

Or please use Debug_tool of Piplay setting to export logs to support@pimaxvr.com, we will analyze it.


#9

Hello, I have messaged it to you


#10

Hi,Gymtan

Try going to display settings>multiple display settings>advanced display settings,disable Pimax 4k .
Then without removing any wires restart your pimax 4k and blue light should appear and it should detect this time.

I have tried it myself and worked for me so not 100% sure it will work for you.
However,tell if it works.