Headset randomly Turns black With "Searching" in SteamVR

issue

#1

Hello, lately i had been having this problem where while i’m in a game, say duel monsters VR or vrchat.
and all of a sudden my headset goes black and on steamvr it will say Searching.

I currently only have 1 1.0 lighthouse with the vive wands for now.
i am using a MSI seahawk 2080 with the latest Nvidia drivers.

I am on Pitool 1.0.1.144.
And this has done this on both 1.7.15 and beta 1.8.11 of steamvr.

If i uncheck “Turn on lighthouse tracking” i can see the game again in my headset.
but i can’t move my hands(as the tracking is basically turned off for the lighthouse).
This has been going on lately the past week or so.

It’s like the communication of pitool to Steamvr just stops all of a sudden.
image

What i am going to try is, to go to pitool beta version .180
and see if it still does it.

(i had issues with afterimage like affects in beta .180 and My Settings not saving for color changes.
why i am not on it)

But, if anyone else has any idea’s on what’s going on.

Would like to know what i can do.

Thanks


#2

Hello
you use the latest nvidia driver?


#3

Could be an cable problem


#4

Hmm, you still think it could even though if i uncheck “Turn on lighthouse tracking” i can see everything in my headset again?

It’s like the pitool and steamvr stops communicating with each other.
and i have to restart steamvr to get my tracking back…

This is what is going on.


#5

What happens when you didn’t run pitool. Steam is capable to detect the headset without pitool.

Would you test it?? Do you move your head a lot? Maybe it is an connector


#6

Ah, i did not know that.

I had installed pitool beta .180 and deleted all Appdata files of pitool and openvr.
(which reset all save settings)

I am now able to have it save my settings for color which is good.

Also, On my pimax 5k+ i have the Vive Deluxe audio strap on, and the cord is nice and snug.
at first it did occur it could be it, so i unplugged it and plugged it back in, and it still did it
(why i made a forum post)

but the cable is tied to the side of the headset so it does not get tug at all, and my cables are coming from the ceiling(with pulley system)

i mainly sit while on Duel monsters VR or VRchat and talk, when it would just stop communicating and steamvr would just say that “searching” but everyone is saying my hands are still moving and tracking fine.

only way to fix this black screen is to restart steamvr and i am all good again…still don’t know why it’s doing it.

Also, i don’t move too much as i am sitting and I make sure to always face forward where the 1 lighthouse can always see me.

I will see if it will continue to Black out on me or not.
and if it still does after the installation of beta .180 and a factory reset of the settings in the appdata.
i will try without pitool running.