Headset recognized, but not controllers or lighthouses


#1

As the subject says; I received my 5k+ headset. I’ve had a working Vive for over a year.

I updated my nvidia driver to 417.71 (current version)

Installed the latest PiTool

Ran PiTool room setup. Headset appears, but controller and lighthouses are shown as disconnected.

I tried to run SteamVR room setup, but only the headset appears in the device list. My controllers and lighthouses are no longer visible in SteamVR.

I can see a space landscape in the headset. I can turn my head, but my POV is locked to the ground. I cannot move vertically or horizontally.

Help!


#2

Did you perform pitool room setup? & to confirm in pitool is lighthouse tracking box on?


#3

Yes, I performed pitool room setup.


#4

LH v1.0? If so do they see each other?

You might need to wake up lighthouses?


#5

Yes, they are 1.0. I’m not sure how to ‘wake them up’, but I have unplugged them and plugged them back in. Lights are green on both. Restarted PiTool and SteamVR. No change.

Update: I disconnected the pimax and reconnected my vive. Lighthouses and controllers are recognized and operational in SteamVR. I disconnected my vive and reconnected my pimax and the controllers and lighthouses are not recognized nor operational in either PiTool or SteamVR.


#6

@park likely have dome good ideas as may @spamenigma.


#7

Seems to crop up this for some, unsure on the answer as yet.

Lighthouses are detected via sensors only, there’s no Bluetooth connection. Some with a single lighthouse have had an issue where it doesn’t work until you move the HMD around 2M+ away, not sure if the same applies with 2x LH?

Various other tricks have been tried for LH issues such as:

  • Testing different USB ports.
  • Pc restart (sometimes twice!).
  • Reseating the cable in the HMD (pull>push).
  • Stop/start of ‘PiServiceLauncher’ Service.
  • Deleting contents of %localappdata%\Local\Pimax\runtime\config\lighthouse and restarting the ‘PiServiceLauncher’ or pc.
  • Trying USB connected in a powered hub.
  • Ensuring motherboard drivers including USB controller drivers are up to date.
  • Power on HMD whilst in full view of the lighthouses (but not too close).
  • Logging a support ticket with Pimax (on the website) for Teamviewer session to adjust config on HMD (something extra to standard firmware update).

#8

@Davebobman this might be good in your troubleshooting.


#9

@duckstab

Did you manage to get this fixed? As I seem to have similar issue…


#10

Exactly the same issue, funny thing is that it worked once (after cycling lighthouse power) and then never again


#11

Which headset did you receive? Have you checked the wiki in the 5k 8k directory?


#12

I have the 5K+, i have scoured everything, the only time it worked was when i followed these steps: How to solve “Disconnect” or “Not tracked” of headset, base station, controller randomly, image follow head although not use base station. (PiTool 91) this was on the first day i had the headset. the best i could do after that was one lighthouse tracked and one controller, after that i can’t get anything going except the headset.


#13

Nah just invited Dallas. :beers::sunglasses::+1::sparkles:

Dan

Will see what I can find later on light house issues