Hellblade: Senua’s Sacrifice VR Edition


#1

For free to those who already have buy it.

Exclusive: First Look at ‘Hellblade: Senua’s Sacrifice’ VR Edition

Also in Spanish:
Hellblade: Senua’s Sacrifice recibirá soporte completo de RV la semana que viene


#2

Jup, got it yesterday and played the first 15 minutes. Gonna boot up the VR version tonight!


#3

Wellllll that’s awesome! The game translates well into VR even when it’s not first person. It’s a story and it still tells well this way. The scenery is much more appreciated this way probably. Althoug the 3D does make the polygons stick out a bit more but who cares.


#4

https://humblebundle.com/store/hellblade-senuas-sacrifice 17,99€ with VR.


#5

I know this is a bit of a necro, but I figured that was better than making a new post.

I just bought Hellblade. It was half-off on Steam. I didn’t even realize it had a vr version, until I tried to install it. That was a very pleasant surprise.

Unfortunately, the vr version crashes shortly after start up. The non-vr version plays fine. It’s a captivating game even without vr.

Any suggestions as to how to fix it?

I’ve tried Small FoV and tried it with and without parallel projection. Smart Smoothing and FFR are both off. I’ve rebooted. I’ve got the newest RTX 2080 drivers and a fairly beefy PC.


#6

Your should keep PiTool HMD quality low (I’m using 1.25) and quality settings at around medium as far as I remember to play it on normal.

I used SteamVR SS on auto and PP on.

I played it on a 2080 Ti and still had to keep settings at medium and no in-game scaling (don’t remember what they call it).

You can try to remove the config for the game to start over. It’s in Documents as far as I recall.


#7

I got Hellblade working in VR and it was well worth the effort.

There are a few minor issues and a major one.

The biggie is that the game crashes whenever I try to change an in-game graphics setting. I’m a chronic tweaker, so that’s annoying. Also, the game will continue crashing from then on, unless you clear out its AppData Local area. I had to set Pimax at 50% quality and PP on. I discovered my SteamVR “maxRecommendedResolution” got reset to 4096, so I put it back to 8192, which might fix the crash; I’ll do some more testing tonight.

As for minor issues, for one of the boss fights, a door would close, to prevent my exit (which normally wouldn’t have been an issue, but the camera was stuck on the other side of the door and I had to fight while completely blind - All I could see was the back of the door). I died twice, due to this bug.

Also, the black border “cinema frame” which draws when a cutscene is displayed has issues. On occasion, some of the scene punches through the black area, which is highly distracting. The black area doesn’t extend far enough for wide FOV headsets; on Normal FOV, I could see thin bits of the scene leaking through on the left and right. This might be a title that is best played using a Small FOV.