[Hello Nolo]PiPlay_Nolo Customized Driver Beta Version Piplay 1.2.85


#1

Download link: https://mega.nz/#!pNY2wCQC!L2luXkIIDa8aaCo4rCpJvgRRgG3mP2YVJ3f8lcPo1TA
Edit: Please go to Pimax website (https://www.pimaxvr.com/piplay/?lang=en) to get the latest Piplay that can be compatible with Nolo CV1 better.


Hi guys,

Good evening

Appreciate your kind concern and support all the time. Given that you guys who have already owned Nolo CV1 and eagerly want to enjoy Pimax 4K VR + Nolo CV1 well, tonight we’re pleased to release this Beta version in this post.

Please be noted that it’s still a Beta version which may cause some unknown issues, but please also be assured that our engineers will fix them in further version soon.

This is the first version combining Piplay with Nolo between us. Any comments and feedback would be much appreciated.

Cheers
Pimax Team


Instruction:

  1. Uninstall the previous driver of Nolo CV1 and then install Piplay dirver only.
  2. Please make sure that your positioning suite has already matched with the base station of Nolo (Tips: The color of led should be green after normal connection). Please see Nolo manual for this issue.

Tips:

  1. Please previously charge base station and controllers fully before used. Base station could be using when it’s charging.
  2. The length of current cable is 3 meters, please pay more attention to displacement distance and intensity, to avoid damage for cables or connectors.
  3. Change logs will be updated in further version soon.

NoloVR and Pimax
[Resolved] Pimax4k With NOLOVR, SteamVR "Headset not tracking" issue
Easy and cheep positional head tracking
Piplay won't find my Pimax4k
#2

#3

any improves in this version? when we´ll get new version, with changelog?


#4

Thank you for your support.


#5

How to install Pimax 4K and NOLO

  1. Install Piplay 1.2.85
  2. Connect Pimax 4K’s USB and HDMI cables to PC
  3. Turn on the NOLO base station
  4. Connect the NOLO headset marker to the PC with 4M cable
  5. Confirm that piplay recognizes NOLO and restarts after driver installation
  6. Run Steam VR
  7. Room Setup is normal.

Place the headset horizontally on a flat surface within the tracking area, then press the pair button on the headset marker to complete the Steam VR Room Setup.
Turn on the controllers by pressing the system button. Face the base station and put on the headset, then double-click the system button on any controller to calibrate the orientation.

That’s all.

Note :
Do not run the NOLO driver program.
If you run it, you will get a message saying “sign off”
It means to close the NOLO driver program.

So, enjoy it from now on ~!


#6

How does it perform? Does it compare to 1.1.92, are there any new features aside from Nolo integration?


#7

Do you mean you should not install any NOLO drivers at all ? Just the new Pimax piplay and that’s it ?

I’m still waiting on my NOLO, should arrive tuesday/wednesday, can’t wait to try it out :slight_smile:


#8

I’m pretty sure this is just an update to enable NOLO. Sad thing is though that it enforces NOLO users to use v1.2.x with the crappy render engine. Still, being able to use NOLO, that’s a big step forward, so I’m hoping it all works now.

Anybody any first impressions ?


#9

No. Pimax recommends uninstalling the nolo driver, but I closed it because I also need to use HDK1.4.


#10

I enjoyed the freedom to move the steamvr virtual space wearing a Pimax 4k for a while.
NOLO’s tracking makes me feel very naturally moving. This is more natural than when using psmove. The behavior of the controller is also fine enough for precise aiming, which is also a better advantage than psmove.


#11

Drift with nolo vr disappeared?


#12

If you are talking about yaw drift, I was just walking around in the virtual space for a while.
We will have to check it for a long time.


#13

c’mon industria. Haven’t you tried it yet ?


#14

Hello guys, unfortunately I just woke up and will play TESO with friend until 02:00 at night (german), then i will try nolo!
I have purchased following things on steam to find out how nolo works :slight_smile:

Not sure where to start first, but i will share my first impression as soon as possible :slight_smile:
p.s. i have no way to mount it on the ceiling, so i will have to find out if i can play these games with lighthouse in front of me (below by monitor, on the monitor stand) in 1 meter from me.


#15

Ok, keep an eye on you.


#16

@PIMAX-Support

Can you include a changelog of sorts, or is this just a rehashed 1.2.x driver (something we were very clear about not wanting Nolo to be dependent on)?


#18


Here’s the test video.

About the room setup
Turn on the base station and place the pimax with the headset marker on the floor and press the headset marker button to complete the room set.
However, I noticed that the actual head height was low.
This is a symptom that was not seen in OSVR HDK1.4.

About the controller
Turn on the controller and press the system button twice toward the base station. This will center alignment.

About gray screen
When the base station is at the shoulder level and the hand is extended forward, the headset marker is hidden in the hand and the screen of the pimax screen turns gray.
This is a symptom that was not seen in OSVR HDK1.4.

Tracking fast action: No problem

Cables too short: both pimax and nolo require extension cable

This is what I have confirmed.
If we want archery, the base station must be on the ceiling.


#19

I keep reading about differences with the 1.2 driver and an earlier version, but I don’t see a concise list of what they are. Is it higher resolutions? Is it really worth it to go back. I read some require 1.2 series, but why would that be?


#20

V1.2.x is based on Pimax’s own render engine. V1.1.92 is based on the Steam renderer. The Pimax renderer isn’t as good quality wise. If you set the render setting to 3x in the options, then it actually comes close to the v1.1.92 quality (although still slightly worse) but at a steep performance cost of 50% of the framerate.

The only reason Pimax moved to their own renderer SEEMS to be because they need that for the Pimax 8k. However Pimax itself hasn’t commented on the issue and they actually seem to ignore it.

If you want image quality with speed you need v1.1.92.


#21

Thanks… Why would I want to use the new driver then?