How to force smart smoothing

pitool

#1

Is there an option to force smart smoothing so I will always have 45fps? I can’t stand jumping from on/off every few seconds. It’s very noticeable when SmS get activated.
Maybe I can lock fps in steam vr using reprojection?


#2

As far as I know there’s no option to force it “always on” like You know from SteamVR, so what people mostly do is make sure FPS stays between 45 and 90 or 36/72 and so on depending on which refresh rate You’ve chosen.


#3

Is there an option to lock fps via 3rd party software? For example can I lock maximum fps on 89 so SmS will be always active.


#4

Not that I know of, no.


#5

I forgot to reply here, but I have forwarded this request to the devs. Indeed we need a “force” option for this, as the transition between 90fps and SmartSmoothing kicking in on framedrops is causing a slight delay and stutters.


#6

Thank you SweViver. This option is a must in a performance segment. Hope they will add it within a month :wink:


#7

Good idea:+1:…