Https://pimax.odoo.com = 500: Internal Server Error

issue

#1

can’t login to my account over the past few days at https://pimax.odoo.com , keep getting 500: Internal Server Error

Pimax, Please fix this!, i need to edit some account info.


#2

i think the issue is local to you… i can access that url fine right now. try opening it on another browser or on a mobile phone.

Eno


#3

:thinking: hmm, nah, it worked before just fine from this PC browser, it doesn’t load on any other platform either, even after router reboot, i’ll try on my phone with my data connection, see if that helps… just to be clear though, the page itself loads fine, but logging in and navigating my account info does not load.

update: nope… still not working even with phone and data.


#4

ahh at the server authentication stage not the site url… i never tried logging in, @Dallas.Hao are you able to check the server authentication on the site please?

Eno


Valve Index user reviews
#5

Interesting, it works fine here on all my devices. Maybe it was just a temporary error?


#6

not sure, still getting the error.


#7

Bump*

i’m still getting the same error, i can’t login to see tickets or submit anything and i need to submit a refund ticket for Pimax so i guess i’ll just wait until my 5k+ is returned to the Florida office and let Kim@PimaxUSA get the ball rolling.


#8

I have forwarded this to the team and they will try to find the cause. Its very odd, as it works to login for all people Ive asked so far.


#9

Strange Things Are Afoot at the Circle K…

-Bill & Ted


#10

I just got some heads up from the support side saying its a known problem (in some rare cases) in the Odoo system. They are looking into this already.

By the way, what browsers have you tested so far?


#11

Chrome and Firefox.

20chars


#12

my apologies, I should have been more clear about the process in which I’m discovering this error.

I have no problem logging in, the problem happens when I click on my account profile to see tickets etc… after the initial login i am forwarded to the welcome page like normal, it’s when I click on the top right drop down menu and click my name > my account, that’s when I get the internal server error.


#13

I cannot login also same issue.

Need to ask about the Controllers when they arrive.

We have Q3 should arrive this months or?


#14

i still cannot access my tickets or submit any type of refund request, the HMD I am seeking a refund for is already being shipped off to Kim@Pimax in Florida for said refund.

it’s very convenient that Pimax has USA support, but also kind of pointless as still needing to rely on China customer support with language barriers, very slow response time, broken critical customer support pages, etc etc

Pimax already have exchanges and returns taking place from Florida, Dealing with refunds for North Americans should take place in North America, period.

I would really like to avoid doing a chargeback on my credit card but i don’t see this happening, i will be contacting Capital One shortly however with the appropriate information regarding this issue and the tracking number to give in the chargeback dispute as i am not dealing with support tickets and refunds via the forums, these issues should not be handled in a forum setting by other forum users trying to help the community, that alone speaks volumes about this companies lackluster customer support, so for their sake i hope this gets fixed soon.


#15

*Bump - this is the last one I am doing for the sake of fixing it for other users, but this is STILL broken, unbelievable, still canNOT access my tickets or start new ones for refund process etc, i have already returned the Pimax5k+ to Florida, ( THANK YOU KIM @ USA PIMAX, This Woman deserves a RAISE and a Employee of The Year award, truly! ) i’ve washed my hands of Pimax for now until i see massive improvements coming FROM China.

I’ve gotten a full chargeback processed from Capital One and ALL of my money has been refunded, thank god consumers have SOME kind of power over their own wallet in situations like this.


#16

The team is still working to solve this issue. For some reason it only affects only a few users, thats the tricky part. I will let u know the progress once I know more…


#17

Fair enough, thanks SweViver