Index Controller Use With Pimax Discussion



Seems like deleting and reinstalling SteamVR worked!


i cant pick a lock in fallout 4 vr, is it because of the index controllers or a vr issue?


Anyone care to guess how well Knuckles work with the latest SteamVR Beta and Pimax?

You guessed right, it’s broken again.

Please be advised.


Just tried with 1.6.1 Beta and the nice Rainbow Reactors… It works fine. What did you try?


Well Steam Beta may break things; Valve must have not ensure things as it was said the fix should prevent future breaks after confering with Valve.

If broken sure Valve will have it fixed in full steamVR release.

Wonder how long OpenXR will take to become fully developed implemented standard.


SteamVR home. Controllers tracked and buttons registered, but no animations/finger tracking. Just static Mickey Mouse gloves. :face_with_raised_eyebrow:


Restart it couple times


I already rolled it back. Only installed the beta to see if it affected another problem I was having.


I got the same issue how did you fix it?


Nevermind fixed it had to reinstall steam vr


Tracking for Vive Pro Wands and 2.0 Base Stations is currently broken as well. I’m having this issue as I type this and have tried every “solution” on the forums and every other website you can think of and still can’t resolve this. I’m using Valve 2.0 Base Stations and Vive Pro (2018) Wands.


Having issues with my knuckles and 2.0 lighthouses,one controller will randomly dissapear or shoot of f the longer i play the worse and more regular it get,heres what steam support say


do you have v1 lighthouses too? i dont have any issues with them and index controllers


Y eah i tried my 1.0 lighthouses and thought id cracked it but after 90 mins exactly the same,have tried the knuckles on vive and all is great,steam are right its definetly a pimax software issue caused through pitool hijacking the steam vr tracking


same issue with lighthouses 1.0 here. doesnt matter if I choose steamvr or beta, my right controller loses tracking, sometimes or very often, no idea, what is the problem


If it’s Knuckle’s controller that is also on the list of issues Index & vive pro some users have reported.


is there a way to calibrate the index controllers so that it appears in front of me? my controllers tracks ok but the micky mouse gloves are like five meters to the right of me and pointing in another direction away from me. i can’t find a way to get them to where they are supposed to be.


you should try to redo room setup in pitool and after this in steam vr


Ok, first thank you @Heliosurge for your everlasting presence, unbelievable!
Im back here, because Valve support sends me :wink:
They say I have to install the newest firmware for my 5k XR, but I think v2.1.255.212 is the newest, right? Also Pitool v1.0.1.180 Beta.

My problem:

Whenever I have the right index controller slightly behind me and at the height of my butt, it disappears. The 1.0 Base Stations are constructed as intended. The left controller is working perfectly.
This happen also with closed Steamvr, when I see the pimax scene with the mountains and the wands.

Is this problem possibly due to Pimax?


Yes the latest firmware is 212. That’s awesome to hear of Valve as it demonstrates that pimax & valve are indeed communicating & collaberating to make things better.

As for tracking not sure @SweViver would better to ask as he has more experience with controllers & lighthouses.

Plugging in Light houses(usb) might be an idea to check for firmware updates.

I have assisted with setups at a couple of events. But those with the exception of the v2 prototype were problem free setups.