Issue Starting Pimax 5k+: Screen does not turn on, LED Red (solid)

issue

#61

Might be some trick to it. only thing I see in pitool just comes back with message that latest version is already installed.


#62

I haven’t used it myself so i would ask one of the other @EarlyBackers &/or @sjefdeklerk to guide you. Sj has his own flasher program that has been used to reset the firmware.


#63

Sounds great.

certainly wouldn’t hurt to try :slight_smile:


#64

Been trying the flasher now, but no matter what I do it can’t find or open the 5k.


#65

Is that @sjefdeklerk? His is usually good at finding headset when regular tool has trouble.

@EarlyBackers who have used flashing tools can you assist?


#66

Yeah.
hmd led goes green in pitool and shows up as fully registering.

Quit pitool, stop the service and kill the various .exe’s per the tool instructions and it just says “Pimax not found!”.


#67

@sjefdeklerk do you have some ideas on this?


#68

he indeed could try to flash. but it sounds like a dead hmd


#69

Hmmm… that’s odd, double check if the service stopped running and the exes are dead from memory. It almost must be that something is still running.


#70

Yeah it’s just the only thing left to try at this point.
But it has never worked and I was rather certain it was dead after my second run through of trying all the things.

And yeah tried the kill process four times over.
double checking, testing other USB ports again etc.
No love .


#71

I got my 5K+ today and it behave exactly the same as this. Literally every word. I noticed that the displays would more often flash if I was moving the cable so it does look like a bad cable to me.
All the attempts to fix it did nothing but make it worse (eventually headset no longer recognized) but after starting from scratch it would once again work, with green LED, good tracking etc, but still no displays.


#72

Please submit a support ticket via banner link.

Have updated your title. @Dallas.Hao please add to early backers group.

@EarlyBackers may have some ideas thst might help.

What is your system setup?


#73

I already have a support ticket, they ask for logs which I will send when I return home.
My system is Ryzen 1600, Vega 56, Windows 10. It does not look like a software problem because it is recognized and visibly working correctly in the monitor mirror window.


#74

Sent my support request about 5 days ago. and so far the only suggestion they made was for me to delete the lighthouse tracking files under */appdata/local …

Not my problem.
Haven’t heard a peep from support since Saturday evening, my time.

I’m on an i7 8700k and 32gb ram @3000mhz and a 1080ti and win 10.
Was running the cpu at 4.9ghz but removed all overclocks as one of my first trouble shooting measures.


#75

What’s your ticket number and when will you be available?
I would like to take a check with your headset via teamviewer app.


#76

Okay a fellow discovered steam’s auto SS in Video is cranking the gpu % too high. (Might be unrelated to your issue need coffee)


#77

I am having almost the same issue however I was able to get it to turn on by massaging the cable while watching the lenses, it seems theres a break in my cable a couple feet from the hmd, have you been able to post in support because it wont load for me, it’s very distressing also as I moved the cable around it gets sparkles in the image and the backlights blink on and off sometimes only on one side. Really hope I hear back from them on this


#78

I can’t access support right now, no. I replied by email but that probably won’t work.
Massaging the cable made my right display flash a few times but nothing more.

@Heliosurge It certainly is not an SS problem because I get 90 fps in steamvr home. I lowered everything to minimum anyway and it made no difference.


#79

Which headset did you receive? @park posted some clip on emi/rfi clip on filters.


#80

all of these issues are worrying im still waiting on mine

(Edit: The headset not the issues :slight_smile: )