Led flash red and green only


#21

It should as far as I know but don’t have the option to test a Win7 setup.

What cpu/ram & gpu are you using?


#22

Intel i7 4790k 4ghz 16gig ram nVidia GTX-960


#23

Did you test this upgrade tool recently ? If, so,…on what system OS


#24

Hi, we are willing to help you, you may install and run Teamviewer 13 and then send ID & Password of Teamviewer 13 to the mailbox: support@pimaxvr.com ,we will connect your PC, thanks.


#25

Teamviewer info sent, waiting for remote support from pImax


#26

I’m back, computer reboot… waiting for you


#27

Please send password of Teamviewer 13 to support@pimaxvr.com, thanks.


#28

Already done , i will retransmit again


#29

Thank you for your support, work fine now…happy new year!


#30

Hello Pimax Forum, i got the same Problem as TechLED. The flashing Tool doesnt work.
My Pimax only Red and Green blinking. Need help too.

Hope for support too

@Pimax-Support


#31

Hi,sorry for the late reply because of Chinese Spring Festival, we are willing to help you with remote control, please do not hesitate to contact our mailbox:support@pimaxvr.com, have a nice day!:slight_smile:


#32

Hi I had same issue yesterday - trying to clean my display ended with red/green error… :slight_smile:
Trying all tutorials made to exact same point as you [ tried 2 PC`s ].

The problem 0xc000007b [ after solving first error with missing stdfu.dll you probably had -> coping from /oculus/runtime this file is not a fix ! ] is caused by too new version of PiPlay as you definitelly have 2.x, or even 3.x, but @sjefdeklerk made his tool last year, I suppose around V.2017 and since that time Pimax also changed their DLL`s libraries.

All you need is:

  1. FIRST downgrade to 1.2.x [ flash tool will work ! ]
  2. put into DFU mode [ 1) unplug Pimax usb/hdmi, push and hold 3 buttons, plug USB only, wait 8s, release power holding other two for 8s, then release middle, wait 8s, and release last one - clicking it, or option 2) click enter DFU mode in App ]
  3. upgrade FW
  4. have fun with Pimax [ not asking @support without TeamViewer13 session required, they have a lot of work on 8K trying to hold the promised Q2 shipment :slight_smile: ]
    Best regards !

#33

Hello,

Buy your glasses VR PIMAX 4k N / S: 100xxxxxxxxxxxxx
. I am really happy with its quality price. But due to a problem with my sight (reading glasses) I removed the lenses to see if it could improve my vision. And I have the flashing RED GREEN LED. I have followed all the forums without success. I downloaded the tool to update Firmware but after putting the white LED “in the dfu mode” but when trying to put the fw the light turns off and it turns red / green again. And the “error 0xc000007b” window appears.

My Targeta is a GTX 970 on Win10. And I have the Piplay V. 2.0.7.54

Sorry my English is for a translator

Thank you. I am looking forward to your response.

@Pimax-Support @Sean.Huang


#34

There is a new firmware tool here.

Try the official tool.

The alternative method if you have a 2nd pc with hdmi can work as well to avoid uninstall reinstall.

If you tried the official method listed in the above link then try the alternative.

Added pokes to your.


#35

Gracias , voy a trabajar ahora mismo. espero tener suerte.


#36

Muchas Gracias…Todo al 100% FUNCIONAAAAA!!!


#37

Awesome! Glad it worked! Which method did you use?

Official or alternative?


#38

la primera opcion el metodo oficial. Muchas gracias.


#39

Sooo I also went down the same road to remove the filters in order to improve IQ and clean a couple of dust spots at the same time. Flashed the sjefdeklerk 248 takeapart firmware using the official method Heliosurge suggested, everything seemed to work fine, HMD got detected running latest v265, hit the download button, three rgb lights started blinking, it went up to 98% before disconnecting, and when it reconnected it kept doing the red/green blinking thing. Gave it another go this time to update to v265, no luck. Any suggestions? I understand hdmi need to be unplugged during the procedure right?


#40

Try the official method. It has been confirmed to work.