Lots of problems with PiTool 0.90 detecting hmd, controllers, stemvr, etc compared to 0.84


#41

Like this?


#42

I don’t know if I would recommend that anyone apply the October update. It has a known issue where it might start randomly deleting your files.


#43

God, I loved that show, too funny, just like “Silicon Valley” by the way :slight_smile:


#44

I HAD the headset not tracking problem on my 5k+. Here is what fixed it…

I accidently pulled on the DVI cable plugged into the headset. Just that little pull got the tracking working. I then pushed it in as far as it would go, and the tracking stopped. Jiggled it a little, pulling it out a tiny bit, and tracking worked again. Give it a shot.


#45

@matthew.xu it sounds like there might be a component or assembly issue with the headset connector. Please have QA investigate this. Thanks!


#46

There were 2 separate issues which impacted that update, but it has been resolved and has been deployed properly now.

Eno


#47

OK, never mind. I tried to duplicate my jiggle the cord solution and could not make it work. I did get this to work:

My normal usage is seated in a simulator. The HMD fails to start tracking from this position. If I stand up with it, it starts tracking and then stays tracked when I sit. So just a bit finicky about making that initial connection.


#48

Is that seated still using LH? I don’t have any myself as of yet & will likely wait for pimax’s.


#49

@Davebobman The MSI logo is missing on this.

Well, I fixed my issues, what a mess…

About headset not tracking or what, I always had this, 0.76 didnt even detect the hmd.
0.84 does the same as the 0.90 as long as the hmd is detected.
Actually 0.90 detect the hmd often.
But sometimes it dont, its about Pitool and PVR etc most of time.
To fix it and I always managed to get it fixed, from day 1, even without PCIe USB card (before that i had usb errors, told you MSI is missing on the pic).
Now I never unplug USP or DP, only DC.
After a DC if not detected reboot and I most of time fix it.

1- About LH.
When they are not detected.
You can do the delete folder thing but it dont do much actually.
What does the job is a reboot from Pitool.
If not, power off the hmd by the button and turn it back on.
Keep in mind the hmd apparently need to see HL when turning on and not to close of them.

2- If everything is tracked but not the hmd : hide it from the lighthouse for about 10 sec then make it show again, if nothing happen after a few seconds, rehide them and turn off LH tracking, wait a few sec then turn it on with hmd well seeing them, one each side of hmd.
Then if it still not working, reboot the hmd by pitool.

Repeat step 1 if LH are not detected again.

I always managed to play, beside those days where the issues wasnt the hmd but MB

Also, controllers are paired with the hmd, if paired once, dont even need to pair them again, I just reinstalled windows and when LH showed up at pitool reinstall controllers also.


Compilation of issues with 5K+ and 8K
#50

I have updated the pic.


#51

Hi, I have informed my technical support. Can you submit the questions to the service desk? They will contact you as soon as possible to help you solve this issue. Thank you.


#52

In my case I am using pitool .90 and 2 plugs with remote control, in one I have connected the 8K and the first LH and in another the second LH.

Before having this configuration I was having problems after turning it off with the button, then of that if I tried to turn it on again using the button, the led always remained fixed red. With these plugs I always get everything to work the first time and turn them off and on without getting stuck.


#53

I don’t know if anyone else has seen this issue with .90 and .84 but for some reason it works fine on one computer (i7 2600 with 1070Ti) but the other computer (i9 7900X with 1080Ti) causes the PiTool program to crash on startup. If anyone knows how I can debug or fix this I would be most grateful.


#54

Have you tried the following?

  • Restarting the PC
  • Uninstalling and reinstalling PiTool
  • Restarting the Pimax services (open windows services, scroll down to the PiXXXXXXXX services, and restart any that are currently running)

#55

Thanks for the tips @Davebobman! I actually figured out it was the OpenSSL issue that others were having. I just used the tip of renaming a DLL file related to OpenSSL and its working now.


#56

Hey which headset do you have?


#57

I had problems with 90 but then I connected my Vive box thingy and never had an issue since. I have loads of USB devices connected. Played Raw Data, Gorn and Sairento for about 3 hours just then. No disconnects or tracking issues. Link box connected via USB and power only


#58

Which headset did you receive?


#59

He’s running the 5k+.
Edit: I’ve seen other comments that lead me to believe that you may need a powered usb hub to run the Pimax. If you have a Vive (or Vive Pro) the link box works as one. If you’re having intermittent issues, try it. Note: as TonytotheB says, make sure the hmdi cable is disconnected, you’re only running the usb connection.


#60

Yeah 5K+ driven by 2080Ti OC’d heavily and 8700K

I may try it on the powered USB hub that I have. But seems fine for now

Messing with ED now to get best experience. Trial and error