More clarity in small FOV?


#62

Thanks will check this out.
Yes only 3 things left now, ram, CPU or MB.

If I didn’t blow up my wallet for the 1080 I would change MB right away I think.


#63

Try Passmark as well. Very good system checker.


#64

Ok things sorted out.
Also, passmark gave me decent results for 1080TI.

However, when I was running in all this, it happen once that the HMD was detected as a screen and the resolution in windows panel was wierd, something like 2080x1650, should have paid attention maybe.

Also to me, from what tested yesterday, it looks more jagged when running pitool at 1 and only using SS.
Iam really not sure what to think about the antialiasing in some games that seems to be gone when in large FoV.


#65

What is probably happening is that you need to use a higher resolution to play. VR headsets need to correct for “barrel roll” and magnify the inner pixels a LOT, while the outer pixels are over-sampled.


#66

No, its like…you know with SteamBeta, steam menu looks low res but not the game, well its the same, but the opposite actually, steammenus are clear and game is jagged, aliased a lot (Yes I checked supersampling global and per app).


#67

IIRC the steam menus (and the chaperone system) use a separate supersampling setting that is set through the SteamVR settings.


#68

You adjust it using “Compositor Render Target Multiplier”. The higher, the better.

You can adjust it using OpenVR Advanced Settings under the SteamVR tab.


#69

Higher looks better but performs worse. Since the setting also affects the chaperone system it will cause a reduction in performance whenever you get near the boundary (this issue was reported by some 8K/5K+ users).


#70

Since the setting also affects the chaperone system it will cause a reduction in performance whenever you get near the boundary (this issue was reported by some 8K/5K+ users).

If that’s the case, I’d rather have ugly text in the SteamVR menus. That’s for sure.


#71

Can I turn the chaperone system off, for a seated experience? (I don’t have VR yet, so I can’t look for the setting myself.)


#72

I have it disabled when seated.

I have two basestations in one room next to where my computer is (for room scale gaming) and one where my computer is (for seated gaming).

When playing seated (“standing” room setup in SteamVR) I have it disabled.

Not sure how my “dual-setup” will work with PiTool in the mix though.

Right now, I can move between rooms without redoing anything.

I’ve run room setup twice. Once for seated/standing and once for room scale and it just works.

I disabled/tweaked chaperone settings using OpenVR Advanced Settings.