My PIMAX just died after PIPLAY update (RESOLVED. t.y. sjefdeklerk)


#21

There are several tutorials, maybe check the ‘removing the blue light filter’ thread.

Howver you’ll lose your warranty, I’d suggest to just return the unit.


#22

Hey sjefdeklerk

It is my turn to mess up with my Pimax.

Had some spots on display, opened the headset and now it blinks yellow.

The normal state of my Pimax now is blinking yellow.

I followed all your 4 steps . All work fine, led is turning white then blue then I can use your tool to flash FW. All works fine.
My headset is a 102xxx, and I used 1.0.0.248 FW.

After everything works fine, my headset returns to the yellow blinking mode.
What do you think ?


#23

One explanation could maybe be that light is still entering your headset ?


#24

I dont get it. What you mean ?


#25

There’s a light sensor inside the headset. If you connect your headset when you’ve connected it so that it’s powered on, the light sensor detects light and tells the firmware to stop working and start blinking the light.

I imagine if you somehow didnt close the headset correctly, so that light still enters, then you will keep getting the same problem


#26

BTW you DID flash my hacked FW, right ? Without my hacked FW it won’t work.


#27

yes about flash.

and I did worse with the ligght. I connected the device while it was outside of the case. Naked.


#28

No, wait. I useed your software, but didnt have a 102xx version of your hacked FW. Do you have one ?


#29

No. But I did hear that flashing my hacked FW for the 100x version did solve people’s problems. After flashing the hacked v100 FW the headset of course doesnt work but after that you can flash v102 FW again and everything should work.

Do this on your own risk though !


#30

ok I do it now. I ll be back soon


#31

cool. Now led is green and Pc is detecting my pimax as Rift1. It did what you said. Of course the display is still black


#32

Perfect. Now flash v102


#33

Mother fucker your a genius.

Woooow. your the man.

So , tell anyone that flashing a 100xx FW on a 102xx is ok.


#34

Ok here s what I did:

with Piplay version 2.0 nothink works. I mean any flash tool doesn’t work at all.
I needed to fallback to 1.1.92. Then I used your flash tool with 100xx FW and than flashed again 102xx 1.0.0.248, then I installed back Piplay 2.

All works normally now.

So people: if disassemble headset DO NOT connect it to PC. Fully assemble back and only than you can connect the headset.

A BIG THANKS to sjefdeklerk for all of these findings


#35

Where is it located? If to cover main board with something when HMD is open will this issue arise?


#36

Depends if you close the unit up properly after you open it. The sensor mentioned detects light inside the unit when it’s plugged into the pc. Assuming you close the hmd properly when you put it back together the light sensor inside the unit will not see light and won’t activate

Eno


#37

Same problem. I Pimax 4 K 102 series. The device did not turn on after the computer was turned on. The LEDs are not working. Before that worked without problems. Tried to connect to another computer - all also. Clamped buttons-no reaction. Maybe the problem is in the USB power cable and it is out of order? How else to test the performance?