New Pimax 8K not tracking


#41

SOLVED!

Hey guys.

I have a big issue.
Got my Pimax 8k now and I’m using Pitool 1.0.1.84

My lighthouses and controllers aren’t detected.

I tried all current versions of Pitool like 76, 84 and even 90 and the best 1 to use is 84.

I got a “not disconnected” status on 76 and if I try to update to 90 it always gets the message that the files are corrupted at …/user data/local/temp/ ,which are not actually. So now I stay at 84. How ever i also tried to solve the Lighthous issue by flashing the firmware but nothing happend. I pluged the pimax into another PC with another GPU and another 2 lighthouses but they also weren’t detected by pitool.

So my guess is its not my PC its a software issue.

But what exactly…?

Any advice?

Cheers Hank


#42

Did you try deleting the lighthouse config directory, as discussed earlier in this thread? That seems to be needed for most people. Pimax really needs to fix this by the way @PM_Sean @matthew.xu


#43

Yeah I did. No effect at all. Even with different LH from another Vive didn’t help…


#44

Well I just had the exact same thing. Couldn’t get it to work. Manually stopped the piservicestarter from the services list, killed all other pi*.exe from task manager, restarted the service, nothing … Then did it again and then it suddenly detected the LH’s … It’s buggy for sure.


#45

Oh by the way, did you go to help/diagnose in pitool? See if that gives any errors.


#46

I did the solution with the service restart but no effect at all. Btw. If I quit the Launcher from the Task manager every .exe file gets closed but pitool exe. HMD gets detected but still no LH nor Controllers are detected. Pimax realy needs to fix this issue.

Btw. My Rig:

CPU: I9 9900k
GPU: 1080ti
Ram 16Gb @3000Mhz

Could there be something wrong in the bios?


#47

In pitool go to help/diagnose and see if it reports any errors, did you try that already?


#48

Initializing or reinstalling os will fix the problem


#49

In the diagnostic there were no issues. Everything passed.
I reinstalled windows again from scratch. So the only installed elements now are Google Chrome, Pitool, Steam with Steam VR and some Windows updates (not fully complete since there are tons of it to download)

In the windowslog I found an error 7030.
Translation: “PiServiceLauncher” is marked as an interactive service. The system has been configured without possible interactive services. The service may not work properly"

My newest guess is:
there must be an issue with the PiService.

@PM_Sean @matthew.xu @Pimax-Support


#50

Added some pimax members to your post.


#51

Allright guys. New Update.

Status:

-Reinstalled Windows from Scratch again
-I did uncheck the UI0Detection (Interactive Service detection)
-installed Pitool version v1.0.1.76 (no errors)
-PiServiceLauncher is running
-Headset gets recognized by Windows (plug in sound) but not detected by Pitool
-Tried several restarts of Service/Pitool/HMD/unplugin/ changing USB, DP Ports.
-Sometimes get a picture like the movie Interstellar LOL (see picture bellow)
-HMD has green Status
-Diagnose code: 10635 Disconnected
-Diagnose Status: Disconnected/Missing DX components (DX Repair was already executed status stays)
-Tried Pitool as administrator
-Installed early GPU driver from 416.94 to 399.24 don’t ask me why I’ve chosen this version…

…Next step is updating Pitool with Softwareupdater to 1.01.90






#52

Try installing just about any game. May fix the dx issues. Also good if you know the game installs the vccdistrubute.

For headset I usually plug in the wall adapter last


#53

@Hank

Sorry, i am late, please email to me about your issue by sean.huang@pimaxvr.com


#54

@PM_Sean E-Mail’s out.

@Heliosurge got the DX fixxed like You said. Thank You
Now I hope Sean can help me out with the rest.

Current status: like my first Post.
Pimax 8k connected and running. No Basestations detected.

Interesting part is: If I connect the Vive Pro as well and put the HMD in sight of the lightouse Pitool dedects the basestations but you can’t run the setup since the pimax has a frozen picture.

Straaaaange…


#55

Just an update:
My Pimax 8k is now fully tracked thanks to Sean. The problem were the imu which weren’t calibrated to al six axis. But at least its done. So if there are problems with no lighthouses and no tracked HMD by th lighthouses You can call Sean. He’s got the software to calibrate everything.